1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 3rd party loop problem

Discussion in 'Logic 9' started by tooloud, Jun 26, 2011.

  1. tooloud

    tooloud Member

    I have some acoustic guitar loops from a 3rd party supplier which I've added to the loops browser. The AIFF's play beautifully in Quicktime, but when previewed in Logic or dragged into the arrange window sound thin, and like there is vibrato/tremolo applied... almost like you can hear stuttering or slicing.
    I don't use loops all the time, so am out of practice.... I don't recall this ever being a problem in the past.
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    Are they apple loops and if so, are they being played back way out of their normal tempo?

    That would be the main reason I can think of this happening.
     
  4. tooloud

    tooloud Member

    hey, George... I quote:
    "Compatible with all music software that accepts WAV files, Acid files, Rex fils and Apple Loops."
    tempo and pitch is all able to be changed.... the sound is just wrong... like a fast tremolo... but sounds great when played in Quicktime
     
  5. georgelegeriii

    georgelegeriii Senior member

    Hey, I DID read your post, and I quote: are they being played at the same tempo as they were recorded? If you take an apple loop and slow the thing down, it sounds EXACTLY like you are saying it sounds.

    Perhaps a reply like" the loop is being played back at exactly the same tempo, in quicktime (unchanged at 44.1) and in Logic I have made sure the "Follow Tempo" has been turned off, and it still sounds wrong" would be more helpful to me.

    So, I guess my question is: are you sure the loop, when added to Logic Pro, does not have the "follow Tempo" box checked in the track inspector? The answer will help me (and any other person who might want to offer a helping hand) to figure out what the issue is, since we can't see exactly what is happening.

    OK, so lets try this again, ok.
     
  6. tooloud

    tooloud Member

    I do appreciate your help George. My apologies for being so out of touch with loops. I have made some progress.... I've changed the loop preview to play in "Original Key" which solves audio quality issue, but the key changes up 5 whole tones when I drag it into the Arrange window. How can I constrain it to stay in the preview (or original) key.
     
  7. tooloud

    tooloud Member

    OK. Sorted. Changed tempo in Global Tracks and all set. I dislike having to think, but you made me do it George. Thanks very much.
     
  8. georgelegeriii

    georgelegeriii Senior member

    Did you figure out the fact that you can select your loop and then change your pitch in the track inspector as well.

    Try this: Take 3 of the same tunes loops, and take the first, put it up a tone, then the next up a whole tone and then the next up 3 semitones. that way you can actually take pre made loops and create a chord progressions, more or less... the issue you will end up with is wether the progression has major and minor chords in it, and how your loops will or won't work properly.

    Apple loops work pretty good 10 to 20 % max up or down in either pitch or tempo. Others work better: Digital Performer seems to have the best sound of any Mac DAW, Melodyne is cool because you can actually change notes in a chord and quantize notes in a premade loop... and most loops sound better faster than slower.
     
  9. gdoubleyou

    gdoubleyou Senior member

    Also take a look at the loop with the Apple Loop Utility.

    Sometimes depending on tempo, the amount of transients selected are to dense, and can give a wobbly effect.

    You can adjust the transients for a smoother playback, then save.

    :cool:
     

Share This Page