Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 3rd party synths going out of tune

Discussion in 'Logic 8' started by belmonto, Apr 9, 2009.

  1. belmonto

    belmonto New Member

    I have recently noticed that the likes of Zebra and Reaktor will start off in tune and then go flat by roughly a quarter tone shortly after being loaded up. Does anyone have a similar experience or any idea why this is happening. :confused:
     
  2.  
  3. You're using legit versions of them, are you? I have both of them and never encountered any such problems.

    - Sascha
     
  4. belmonto

    belmonto New Member

    Yes - totally legit.
     
  5. horselesspaul

    horselesspaul New Member

    Are you running Z2 in demo mode? It's supposed to go out of tune.
     
  6. I don't think this is the problem, but have you checked your MIDI monitor (in Logics environment, the click and port layer) when this happens?
    I once had a faulty M-Audio keyboard and the pitch wheel didn't return to zero in middle position, so the thing was constantly throwing out pitch data.
    Of course, in such a case, all synths would be effected but it'd only be once you select the track, so I really don't think this is it.

    - Sascha
     
  7. belmonto

    belmonto New Member

    No - I have a full version of Zebra and I'm having the same problem with other synths.
     
  8. Eli

    Eli Senior member

    Like a Sascha mentioned, it sounds likes it erroneous pitch bend info being sent from your controller. I have seen this happen many times on different systems using old keyboard controllers.

    It's easy enough to check - you should do it if for nothing else then to rule it out.

    Hook up a monitor object in your clicks and ports layer of the environment - put it in between your physical input and sequencer input. You'll see it immediately if it is happening.
     
  9. belmonto

    belmonto New Member

    Hey Eli,

    I checked more carefully this time and it turns out that you and Sascha are both right. Wobbling the pitch bend and then returning it to its centre position showed up as 58, i.e. half way between 0 and 127 as you'd expect but after a bit more wobbling the centre position dropped to a reading of 48 and my synth went out of tune just as I'd been experiencing.

    Is this something that is fixable or is it just wear and tear and time to get a new keyboard?

    Thanks for your help and thanks also to Sascha for getting it right in the first place.
     
  10. Eli

    Eli Senior member

    It's easily fixable - but you'll lose use of your pitch bend.

    Go to File ---> Project Settings ---> MIDI ---> Input Filter

    And check the box for pitch bend. This way you will effectively be filtering out pitch bend from reaching the sequencer. So, kind of like a "throw the baby out with the bath water" kind of solution. The other option is to get your keyboard repaired.
     
  11. belmonto

    belmonto New Member

    Thanks Eli, I've done what you suggested and also emailed M-Audio tech support in the hope that it can be recalibrated but it looks for now like I'm going to be living without a pitchbend or buying a new keyboard as it would be uneconomic/impossible to get it repaired.
     
  12. To be honest, while I quite like my Axiom for its options and its general action, too, M-Audio is quite wellknown for some notoriously bad build quality. My Axiom is working fine so far, but the problems I mentioned came from one of their Oxygene keyboards - I actually wonder why I even bought the Axiom after these bad experiences, especially since I've read about similar problems on the net as well.
    Anyway, I doubt you'll have much of a chance to get the pitch wheel recalibrated by M-Audio, as their support isn't exactly shiny (another reason to probably not buy their products, but in the end they're quite decent, as long as things are working...).

    - Sascha
     

Share This Page