Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 96 khz recording in Logic 8

Discussion in 'Logic 8' started by wildstratoz, Mar 17, 2009.

  1. wildstratoz

    wildstratoz New Member

    Hi all!

    Just want to know if anybody here ever done projects using 96 khz sampling rate with Logic Pro 8?

    I had some annoying problems during my 96 khz project, from pop click noise to de-sync clock. After several times restarting the system, I managed to solve the problem by not opening/displaying my FW interface's control software (all of the drivers are up to date).
    The next time I opened and continued the project, the only remaining problem is the de-sync clock that occurred twice at the beginning. I restarted the system again and all the problems gone.

    I don't know for sure if that's the only solution (see my signature for my system list).

    Any other experiences?
  3. Orren Merton

    Orren Merton Logic Samurai / Administrator Staff Member

    Hi Wildstratoz,

    I've done two projects and 96kHz and one at 88.2kHz. Honestly, I had no issues at all over doing a project at any other sample rate.


    Working at higher sample rates is a lot more CPU intensive. So it pays to have a really powerful machine. I've got a first generation (4-core) 2.66GHz Mac Pro, loaded with 5GB RAM, and a Mobile I/O interface. It is absolutely rock solid, no sync issues, no pops or clicks, no restarting required, etc. But I also have a MacBook Pro, core duo 2GHz, 1GB RAM. It would definitely struggle at higher sample rates, and of course run out of CPU and RAM far quicker.

    So it's great that you were able to get things to work after a bunch of restarts, but keep in mind that faster sample rates really prefer faster machines.

  4. wildstratoz

    wildstratoz New Member

    Thanks for sharing and the answer Orren.

    I will return to my project this friday, I'll update this thread should another problems occur.
  5. BKmusic

    BKmusic New Member

    How are your HD and CPU meters reading in the transport bar?

    If all else fails you could always try -

    1. Freeze tracks by Control clicking a track header/configure track header/Freeze/Done and press the space bar to free up some CPU usage. (This wont really help your hard drive load, though)

    2. Use less effects/Plugins!

    3. Record less tracks/Delete unused tracks/use subgroups

    4. Load audio regions to RAM by selecting regions & clicking "follow tempo"

    5. If this doesn't help maybe some buffer alterations in preferences wouldn't hurt.

    Good Luck!
  6. wildstratoz

    wildstratoz New Member

    Hi BK,

    My HD and CPU meters reading are normal, even when I was encountering the problems I mentioned. I'm using only audio tracks for the project and without effects/pulgins, so yeah I don't think freezing tracks would help.

    I've talked with my friend who is a Logic savvy about my problem and he pointed out that my MBP hard drive is the source of the problem since all HD of MacBooks are lower in speed (5400 rpm I think). Although I'm recording into external HD, it would struggle in running Logic to keep up with faster sample rates and causes troubles like digital noise. He also suggested to set the buffer higher. Well, I hope this could be some info about MacBooks-96 kHz system.

    I will try your advices too, because I really need all the help I can get to get this project running smoothly. :thmbup:

    Thanks so much!

Share This Page