Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ableton 9 says rewire 1.7 too old.

Discussion in 'Audio Units: Effect and Instrument Plugins' started by rllear, Jun 25, 2014.

  1. rllear

    rllear New Member


    I am launching Logic pro 9.1.8 first, then launching Ableton 9.1. I get a splash screen saying rewire 1.7 is too old. Does anyone know where I can download the proper rewired version for OSX 10.6.8 and the above programs?

    Thanks for any help

  3. Per Boysen

    Per Boysen Senior member

    Shouldn't DAWs like Ableton Live and Logic install the needed ReWire component?

    I have Live 8.xx and ReWire has been broken for ages and for this reason I have withhold from upgrading to the latest version of Live, thinking I'll wait until Ableton fixes ReWire support. But I'm not really sure if it is the ReWire protocol (Propellerheads) that is outdated or if it is bad coding by Ableton?
  4. rllear

    rllear New Member

    Thanks for your reply. I reinstalled Ableton and no go. I see other people talking about rewire 1.8.2 but can not find it. Anyone know where?

  5. Per Boysen

    Per Boysen Senior member

    Try Propellerhead's web site! After all they invented the algo.
  6. rllear

    rllear New Member

    First place I went. Just thought you may know of someone using rewire 1.8.2.
    Thanks anyway.


Share This Page