1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Advice

Discussion in 'Logic 9' started by Nuevo, Oct 17, 2009.

  1. Nuevo

    Nuevo Member

    I finally got a MP Quad, loaded it w/8GB mem..I was able to find 1 w/no SNOW, so I went for it...it came w/10.5.6 but the Apple rep had thrown in a Snow disk..Just ordered my L9 upgrade... Im not sure I want to do Snow as of yet, but I am wondering if I should bump 10.5.6 to 10.5.8 b4 I install L9...

    I was on 1 site where people jumping from 5.6. to 5.8 experienced quite a few problems, nothing musical, but dealing w/ vid cards, Safari and wifi...

    Anyone here have that quandry or remember dealing with any problems assctd?? Or is it better to simply bump to 5.8 then install LP9??

    Was also reading the thread about 9.0.2...but I simply want to get up and running, install the SW that will work and get ma feet back on the ground b4 I start thinking about .02..

    All comments and suggestions are greatly and humbly apptd..

  3. Zoshiguy

    Zoshiguy New Member

    For what it's worth, I've got a MP Quad and just switched from 10.4.11 to 10.6. and from Logic 8 to 9 with very few probs. Overall everything is "snappier." The 3rd party plugs I had (Garritan Jazz, Ivory, B4, Battery ...) took a little time to update, but I think that was mainly because I was skipping 10.5 altogether. UAD card works fine too.

    I would think if you are going to eventually use 9.02 and Snow, and you're not in the middle of a deadlined project, why not just go for it?


    (The only problem that still bugs me a little is that my old logitech mouse lost some of it's flexibilty. I like to get a lot out of all of my mouse buttons in logic but I can't seem to set things up the way I had it in 10.4)
  4. Nuevo

    Nuevo Member

    Hey thks for the reply..Im working w/my G5 setup, so no problems about deadlines..
    Rmx told me last week that they werent up to snow yet..I know w.10.5.x that I can load all of the instruments I want to keep on this setup and all I really have to do is make sure I have the latest version/update of each..the goal is to get running..I know I'll do snow eventually, but right now I feel it will be easier this way...besides, I have a hard head..
  5. daveyboy

    daveyboy Senior member

    If I were you I'd partition my main hard drive in 2 and have Snow Leopard on one and Leopard on the other. I found that I had the same problems in each OS running L9x so have just stuck with SL. And by problems I mean the "running out of memory" debacle that's been noted here and elsewhere. Good luck and have fun.
  6. Nuevo

    Nuevo Member

    Well, I just got done bumping the OS to 10.5.8 from 5.6....Installed the mem, 8GB..getting ready to install 2 internal drives..I generally do 1 thing at a time, reboot, check everything out...so far its going ok...still checking on my drivers, as when this is done, I want to install my rme FF800...I think Im going to just use the same FF for both the G5 and the Quad, just a matter of the FW cable b4 I boot up//durn things cost quite a bit, so 1 unit will have to do for now....as far as Snow goes...I may just wait until Im up and running, install a drive and install snow on that, see what happens...but I want to get this up n running, its going to take all day for the LP and my plugs, updating etc installs.....Theres something I read recently about this mem thing...cant remember but if I do, I will post it...if it relates...Thx
  7. Zoshiguy

    Zoshiguy New Member

    ff800 here with my snow/L9 MP quad set up has been smooth sailing.
    Installing snow on a new disc is also what I did. Good idea.
  8. Nuevo

    Nuevo Member

    Thx, but Im going to install the LP9 upgrade, so I have to check the lic thing, I know I know it..Im just feeling a bit numb right now..

Share This Page