Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 all muted

Discussion in 'Logic 9' started by john thompson, Nov 28, 2012.

  1. john thompson

    john thompson New Member

    I give up for now but hope for help. I was using the markers in the Global Tracks. The apple "magic mouse" I have presents me with an ergonomic problem, whereby the slightest touch to the right side sends everything into a mess. Anyway, somehow the top global tracks lane turned sepia (brown, tan, whatever - I'm color challenged). Now, no tracks give sound. The song seems ruined after 25 hours of work. The Logic Help did not shed any light, nor did a Google search. Any suggestions?

    John
     
  2.  
  3. forgetr

    forgetr Member

    Did you look in the undo history to see what was done? Option-Z is the shortcut.
     
  4. Eli

    Eli Senior member

    This may be obvious, but is it possible you inadvertently engaged solo mode by any chance?

    Hit S on your keyboard and see if anything changes.
     
  5. john thompson

    john thompson New Member

    Thanks for the inputs. in reply to forgetr,yes but history showed nothing In reply to Eli, no I did not try that. None of the tracks were soloed, though. I closed the file, left logic, went back in, and the problem was gone. Thanks, both of you.
     
  6. hsdrecording

    hsdrecording Member

    When you hit "S", it doesnt show that any tracks are soloed, but it will be, and you will get that weird yellow mustard strip at the top.
     

Share This Page