Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Annoying auto save

Discussion in 'Logic 9' started by Neel, Jan 8, 2011.

  1. Neel

    Neel New Member

    There is an annoying thing that takes place everytime I erase a file inside a Logic Project or even a track, there is always a delay during which I have to wait a few seconds before I can pursue my work...And there is a circular disc appearing on screen, probably showing that an auto-save is in process....I find it very annoying to have to wait a few seconds every time I erase a file....Can you tell me if there is a way to get rid of this....I really don't mind if the program does not auto save, since I do it myself from time to time after any significant change brought to the project....Can anyone help me with this!
     
  2.  
  3. Markdvc

    Markdvc Administrator Staff Member

    The appearance of that circular disc you are referring to would mean that your computer is busy.
    Logic does not have an auto save function as such (something some users would actually love to see).

    Please provide your system details, that way we might be able to provide some help.

    kind regards

    Mark
     
  4. Neel

    Neel New Member

    I am using a Mac Book Pro 13 inch 2.4 Ghz Intel Core 2 Duo with 4GB memory and MAC OS X Version 10.6.5.....I use a Iomega External Hard Drive running at 7,200 RPM with 380 GB to record everything...I believe I started seeing this delay after the project got bigger in size...I've now reached 54 tracks with quite a lot of plug-ins...I suppose that means that my system is starting to struggle with the amount of plug-ins...
     
  5. georgelegeriii

    georgelegeriii Senior member

    I think it's your audio buffers filling up actually.
     
  6. Neel

    Neel New Member

    Is there a way to reduce that??
     
  7. Neel

    Neel New Member

    I went to the audio preferences to try to increase the buffer size but it shows that I'm already using the highest buffer size: 1024 samples...I cannot increase it any further apparently....What can i do still?? Please note that I am using a Profire 610 on my Macbook with a 24 bit resolution setting....

    I used to record my music on PC before with Cubase 5 and I used to be able to increase the buffer to a much larger setting.
     
  8. georgelegeriii

    georgelegeriii Senior member

    Actually, make it smaller... try 512 or even 256, it should be ok..

    One other thing: your ram is small. Open Activity monitor and try a couple of things: See if any other applications are using CPU and then take a look at your ram use... if it's all blue, that is also a reason for Logic Pro to ssssslllllooooowwwww way down. (like that highly tech description?).
     
  9. Neel

    Neel New Member

    Thanks for the help, George, it did work.....Cheers!
     

Share This Page