1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Another MCU Question

Discussion in 'Logic 8' started by Eli, Apr 28, 2009.

  1. Eli

    Eli Senior member

    Quick question to all you power MCU users out there:

    Is there a way to have the 9th (master) fader control output 1-2 in my Logic mixer, rather it controlling the "Master" fader as it does now by default? I know I could create an Arrange Track for Output 1-2 and position it where I want it so it falls in line with the banking buttons. But is there any other way?

    The reason is that when I am tracking myself on drums I need to pull my Output 1-2 volume down (drums are in the same room), and then up again for playback. And obviously I need to toggle back and forth between these two modes regularly. Currently I have to lean over and adjust it manually with the knob on my 828 mk ll, which is a bit inconvenient.

    I can't pull down the master, because I still need signal to get routed to my headphone mix. Pulling down the master fader pulls down everything. I need to have the headphone outputs remain up.
     
  2.  
  3. Petrosil

    Petrosil Member

    Hi Eli,

    you can create that assignment pretty simple using Logics controller assignment learn mode:
    - Start Logic, and load a project with at least 1 Audio or SI track in Arrange
    - Open the Mixer area
    - Select any channel strip except Output 1-2
    - Move the volume fader of Output 1-2, without selecting the channel strip (the channel strip gets not selected if you grab the fader handle)
    - Start the controller assignment learn mode whether by key command (Cmd-L) or toolbar item
    - Move the Master fader on the MCU
    - Disable learn mode in controller assignment window
    - Logic now shows a message that this assignment is already in use. Click 'Reassign' to replace the Master fader assignment with Output 1-2
    - To get rid of the new assignment go to menu Preferences -> Control Surfaces and click 'Rebuild Defaults'

    Hope this helps.

    Best...

    Manfred
     
  4. johnpitcairn

    johnpitcairn Member

    Hi Eli - you could always just delete the master fader in the environment. Then the MCU master does default to output 1-2.
     
  5. Eli

    Eli Senior member

    Both of these are good suggestions. Deleting the master fader is easier. But, I've been avoiding (okay afraid of) messing with controller assignments with the MCU. It's time to dip my toes in the water :)
     
  6. Petrosil

    Petrosil Member

    You should be aware that this can lead to problems when working with surround projects.

    Best...

    Manfred
     
  7. Eli

    Eli Senior member

    Yeah - I thought of that. No big deal for me though. I'm not mixing in Surround. But I do plan to try your idea with the controller assignments first - and hopefully just stick with that.
     
  8. Eli

    Eli Senior member


    Hey Manfred,

    This worked great - thanks so much!
     

Share This Page