Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apogee Duet settings for recording DJ-set into Logic Pro

Discussion in 'Studio Techniques' started by DJFrantic, Jan 10, 2012.

  1. DJFrantic

    DJFrantic New Member

    Hi everyone,

    I've been trying to record directly into Logic Pro using an Apogee Duet (1). However the recorded signal from a Pioneer DJM-400 is significantly weaker than what is being played "live" (and monitored via the headphones on the other channel on the DJM, i.e. if I switch between the direct output from the CD-player and the channel being fed the output from the Apogee and thus can compare the two). So much of the signal, mostly low end, is mysteriously being lost through Apogee and/or Logic that a decent recording is impossible to produce.

    The settings being used so far is:

    Two mono channels in Logic (for left and right respectively) with the volume faders left at 0 dB, the input volume level is adjusted at the mixer

    In Maestro (the Apogee control), as suggested by the manual, the inputs chosen for this setup is XLR-Line -10dBV (for "a consumer level line input, such as a CD player")

    Even though the trim knob for the CD-player being used is adjusted up until the master level meter on the mixer is in "the red zone", the input volume to the audio channels is very low and any attempt to raise the volume at the mixer results in a flanger-like distortion, especially when the master level knob is turned (as opposed to using the trim knob or "fade in/out-fader" on the mixer)


    Any suggestions anyone? :confused:

    Alex
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    Well, you are using both Maestro and Logic to monitor your devices. So you end up with 2x the levels at output and only 1 on playback from Logic. Also you hear "Phasing" when the signal is doubled... that's what makes this issue so easy to figure out.. that and doubling.

    Reset your Maestro software or, and just use the Apogee custom settings in Logic (under the audio menu I believe), or is you can't do it like that because of how you work, make sure you have "Independent Monitoring Levels" checked in your audio preferences, and when you are in record, pull your track monitor level down. That way, when you are in record you only hear the source, and when in playback (out of record ready) you only hear your recorded track.
     
  4. DJFrantic

    DJFrantic New Member

    Hi, and thanks for your quick and kind reply!

    You didn't have to take time to help a complete stranger living across the world...but you did! And for that I am truly grateful.

    Thanks and blessings to you :)


    Alex
     
  5. georgelegeriii

    georgelegeriii Senior member

    Karma point my friend. I'm always happy to help if I can. and a good question is way better than a "lazy" one, them I don't often reply to.

    Welcome,
     
  6. DJFrantic

    DJFrantic New Member

    Karma point you say...but I choose to take it personally anyway :)

    However, another question regarding this issue: Obviously I need to raise
    the output volume from the mixer as much as I can before it starts to clip
    in the audio channels, but still when I compare the original signal with the recorded one, the latter is slightly lower. I tried inserting a limiter on the output channel and raised the gain 3dB and then on playing the recorded audio I bypassed it, is there any downside to this that I am not aware of?

    Alex
     
  7. georgelegeriii

    georgelegeriii Senior member

    Hey there...

    Something is still not set up correctly.

    You should get the exact same levels from input to output. If I record a sine wave at 1K at -10 db on input, and my input channel level is set to 0 (unity) , I should see the exact same thing at my master output, and I can verify that with a meter plug-in (if I put one in my insert and check out the level at this point, it should be the same -10 1k tone.

    IF you are not getting this, you are still not set up right somehow. I suspect that if you look at your project settings, and then the pan law, it is set to -3, and that your "Apply Pan Law To Stereo Balancers" might also be checked. These specific settings can change levels in unexpected ways, one being a loss of 3db in levels if a track is going through a bus, and then to the master fader.

    Whatever is going on, you should have to get anything up to hear the levels be the same, and if you are having to do this, something is still set up incorrectly.
     
  8. DJFrantic

    DJFrantic New Member

    But, but....it works!!! :)

    I tried recording two separate channels for right and left respectively, as well
    as one stereo channel (and obviously I had to pan the mono channels in order to get the stereo width) and both worked fine, with the pan law (whatever that is...) setting to 0 dB and checking the "Apply" box. Are there any advantages or disadvantages to using two mono channels as opposed to one stereo channel apart from the opportunity to adjust the panning to your own liking with the mono channels?

    Thanks a million

    Alex
     

Share This Page