1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X Arming RECORD disabled

Discussion in 'Logic Pro X' started by Don Anderson, Jul 3, 2016.

  1. Don Anderson

    Don Anderson New Member

    Why would the Record feature suddenly be unable to arm during a project? Also randomly the control panel will not even display the R and collapse to play and stop. I know hoe to fix that but the Record enable I do not. By the way this happened long before the new update
    Thanks,

    Don
     
  2.  
  3. volovicg

    volovicg Senior member

    Is this midi or audio?
    If it's audio - make sure you have an input selected on the channel strip and disable / re-enable core audio in preferences (apply changes after each toggle)
     
  4. Don Anderson

    Don Anderson New Member

    Audio -weird thing is this happens after I have been working on a project for a while so the input is definitely selected. I will try the disable/re enable in preferences. Why does this stuff happen 1/2 way through a project? Either the cursor goes over a sensitive button or ???
     
  5. Don Anderson

    Don Anderson New Member

    The answer is if I go to say the drum track to change a parameter and the track I am recording on is not high lighted the project will not arm to record without going back to the track I am working on and clicking it to be high lighted.

    Even though the input was selected as @volovicg suggested the track needed to be highlighted.

    Thought I would share because no one could answer me
     
  6. volovicg

    volovicg Senior member

    That is not my experience - you may want to recheck that again. Below you will see I have 5 audio tracks. I highlight the first track and I can record enable any of them independent of which track is highlighted. The relevance of highlighted track is related to midi, not audio. Audio tracks will and should record enable independent of the highlighted track.

    So there must be something else going on if your experience is different than the one below.....

    enabling audio tracks independent of which track is selected.gif
     
  7. Don Anderson

    Don Anderson New Member

    @volovicg thank you for the detailed visual and the conversation! Can you try your example again but have the Drum track only highlighted? My theory is that because there is no R option in the drum track and it was highlighted the playback R portion does not think there is anything to record so it will not enable -make sense?

    I may be off but that is what was going on and my theory.
     
  8. volovicg

    volovicg Senior member

    I create three types of drum tracks. I highlighted each, then record enabled and disabled multiple audio tracks. Did this for each drum type - still works as expected here.....

    More -enabling audio tracks independent of which track is selected.gif
     
  9. Don Anderson

    Don Anderson New Member

    Yes, this does not work for me. Open to ideas, yet happy that I can fix my issue when it happens.
     
  10. volovicg

    volovicg Senior member

    Can you post a screenshot of what isn't working?
     
  11. Don Anderson

    Don Anderson New Member

    Not sure how you did the moving parts? I am on a Mac book pro
     
  12. volovicg

    volovicg Senior member

    a screenshot of your arrange page and mixer should suffice Cmd+Shift+4. Or you could use licecap.
     
    Don Anderson likes this.

Share This Page