1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Assigning Instruments to mono output

Discussion in 'Logic Pro X' started by SneakyT, Jul 30, 2013.

  1. SneakyT

    SneakyT New Member

    Has anyone else noticed that you are no longer allowed to assign an instrument to a mono output? You can of course still assign it to a bus then send that out to a mono output. Why on earth would they take that functionality away? I mix outside of the box and use it all of the time. I also am having to re-assign outputs from audio tracks on projects that were created in logic 9 when I open them in X. Real pain.
     
  2.  
  3. forgetr

    forgetr Member

    Yes you can. Mono outputs are available under the Mono menu.

    [​IMG]
     
  4. SneakyT

    SneakyT New Member

    not showing up on mine
     
  5. SneakyT

    SneakyT New Member

    Klopfgeist channel will allow mono outputs. Another weird glitch is that it refuses to save my settings on Klopfgeist channel assignment. It keeps defaulting back to stereo output when I re-open the file. It's starting to piss me off.
     
  6. SneakyT

    SneakyT New Member

    Ok if I open up a pre-made template like the electronic template it works. But if I try to add another track it's the same thing. There must be something some option that is not getting turned on.
     
  7. forgetr

    forgetr Member

    How are you adding a new track? Are you using a key command, duplicating the track, New Tracks dialog...?
     
  8. SneakyT

    SneakyT New Member

    New Track dialog
     
  9. SneakyT

    SneakyT New Member

    Tried it on the secondary machine and it is doing the same thing. If I open an old Autoload through "open template" it will allow mono outputs. If I add a new track through "new track" dialog it will not. If I double click below the current tracks it will add a new track that will allow it but has weird channel strip settings (with sends to un-populated auxes etc). If I open the autoload normally, not through "open template", it's right back to not working. This is repeatable on both machines. Am I the only one with this issue?
     
  10. Doug Zangar

    Doug Zangar Senior member

    Using the EFM-1 as an example, I only have stereo and surround output choices. I started with the blank template.

    However, 2clk in the track list gives me a new track and when I instantiate the EFM-1 there, I can do mono.....

    Doing the same using the + sign, I have no mono again......
     
  11. forgetr

    forgetr Member

    Odd. I can reproduce this now. Mono outputs aren't accessible on new tracks, but if I duplicate the track I already have in my template, I can successfully route it to a mono output. Another thing: If I create a new instrument track (that can't access mono outputs), then I make a new audio track, ctrl-click > Reassign to the new instrument object, I can then access the mono outputs. So it's a workaround until this bug gets quashed.

    EDIT: This IS wonky. I can't reproduce this workaround consistently. There's something going on behind the scenes with channel strip objects that's messing this up.
     
  12. SneakyT

    SneakyT New Member

  13. mofateam

    mofateam New Member

    found a solution

    i know - old thead, but after having the same problem yesterday I found a solution.

    I´m having 2 mono channels routed to mono outs (1 : Bass 2 : Bassdrum) the mixer section shows only 1 stereo out,bass was left, BD was right. Bad.

    Now I went to the environment and switched the stereo out to mono.
    Result : only the bass appeared in the mixer, the BD was still audible but no visible channel....bad

    Now I assigned BD to out1 and then again back to out2 : in environment now there is a second blank channel (without meter and controls) next to channel 1.
    If you switch now between mono and stereo in environment, a second mono channel appears instead of the blank channel.

    IMPORTANT : make sure there are no other channels (click, prelisten...) routed to channel 1 and 2 as stereo. check all outputs in environment
    otherwise this won´t work.
     

Share This Page