Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 AU validation error

Discussion in 'Logic 9' started by diazz100, Apr 26, 2013.

  1. diazz100

    diazz100 New Member

    I have a problem ...can sameone help me ..thanks


    Input/Output Channel Handling:
    1-1 1-2 1-4 1-5 1-6 1-7 1-8 2-2 2-4 2-5 2-6 2-7 2-8 4-4 4-5 5-5 6-6 7-7 8-8
    X X
    ERROR: -10868 IN CALL Cannot Initialize Unit to valid num channels:InputChan:1, OutputChan:1

    * * FAIL
    --------------------------------------------------
    AU VALIDATION FAILED: CORRECT THE ERRORS ABOVE.
    --------------------------------------------------
     
  2.  
  3. CSeye

    CSeye Senior member

    Are you using a Mac or a PC?
    Is it facing the true magnetic north?

    Just kidding.

    You need to supply your system specs that's part of the agreement when you sign up to be a member of LUG.

    Regarding your question, look in the Audio Units Manager in Logic's preferences. Disable able the plug-in that is fail validation. Maybe you need to update the offending plug in.
     
  4. diazz100

    diazz100 New Member

    thanks i did that but didnt work..how can i correct the errors?? i dont know what you mean by my system specs..and LUG, but thanks anyway.. OSX 10.8.3 2.4GHz Intel Core 2 Duo
    4 GB 1067 MHz DDR3
     
  5. Markdvc

    Markdvc Administrator Staff Member

    Hi there, welcome to the LUG.

    Which AU failed validation? Please also mention the version of the AU you are trying to validate.

    LUG= Logic Users Group, this website and its forum, in which we currently find ourselves having this discussion

    Concerning System Specs and the sort of information you need to provide when asking for help, please read through rule4 here:

    http://www.logic-users-group.com/index.php?q=forum-rules-terms-of-use.html

    kind regards

    Mark
     
  6. diazz100

    diazz100 New Member

    I dont know how you can set it up so my specs can show under my message but this are my specs. MacBookPro7,1 Intel Core 2 Duo 2,4 GHz 3 MB 4 GB 1,07 GHz OS X 10.8.3 (12D78) Logic 9 9.1.8..thanks
     
  7. Markdvc

    Markdvc Administrator Staff Member

    Do you know which AU it is that failed validation? Presumably that is what you are asking about?
     
  8. georgelegeriii

    georgelegeriii Senior member

    Open up the AU manager (under the main Logic menu). You will see an item there that says "Failed Validation" and the checkbox beside the name will be blank. Check it to re-vaildate the plug-in, and if it doesn't work the first time try again a second or even a 3d.

    IF this doesn't work, please let us know which plug-in is not validating, and the the version number, which will be beside the name in the AU manager list.
     
  9. CSeye

    CSeye Senior member

    Click on User CP at the upper far left of the Logic User Group (LUG) window. This will open to Your Control Panel. See attachment. Click on Edit Signature, enter your information.

    Also looks at the other attachments to locate your Audio Units Manager and plug in version number.
     

    Attached Files:

Share This Page