1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 audio midi synchronization issue without ext. device

Discussion in 'Logic 9' started by sendai, Nov 20, 2010.

  1. sendai

    sendai New Member

    I get the follow message continuously followed by the distorted and smashed sound :

    Error while trying to synchronize Audio and MIDI.

    Sample Rate 42758 recognized.
    Check conflict between Logic Pro and external device

    Funy thing is that i'm not using any external device!
    I put the buffer size up to maximum.
    I've a 1.83Ghz MacBook , 2 Gb RAM, Im using Logic pro 9.1.2.

    Is it possible the problem that im using 24bit and 16bit sample in ulrabeat at the same project?

    Please help ! What sould i do?
  3. JuanTahnahmahrah

    JuanTahnahmahrah Senior member

    Sounds to me like your "sync" window settings are incorrect. Try unchecking the box for "auto enable external sync" and set the master clock to be internal.
  4. sendai

    sendai New Member


    the "sync" setting was alredy internal.
  5. beatdoctor

    beatdoctor New Member

    Hi, I also get the error message quoted above, although the sample rate in the error message seems to vary. The auto sync box is already unchecked and master clock is set to internal. It all seemed to start after I used ultrabeat. Any other ideas? The sound has become utter mush!
  6. beatdoctor

    beatdoctor New Member

    Well in case anyone else is wondering, I fixed the problem by fiddling with the settings in apples audio midi setup window for my hardware (digidesign 003) to digital clock source instead internal. Even although this change was unable to be saved, it seemed to fix the problem! Illogical.
  7. NishantFernando

    NishantFernando New Member

    Good Solution!!! - i suppose :rolleyes:

    Go to Preferences –> Midi (tab) –> Sync (sub-tab) –> Midi Sync Project Settings(bottom right corner button) –> Synchronization (tab) –> General (sub-tab) and over there enable "AUTO ENABLE EXTERNAL SYNC" and you're done!

    Congrats to you!!! After you finish you might feel like :brkwl:
    cuz its soooo simple.... lol! Cheers guys...

Share This Page