Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio off grid

Discussion in 'Logic Pro X' started by Anders_Cinus, Nov 3, 2013.

  1. Anders_Cinus

    Anders_Cinus New Member

    Before I start to build my track I have to zoom in and fix all the audio so that it is on the right possessions. Sometimes

    When I zoom in as much as possible and put the playhead on the exact point where I want to split it it cuts the audio just a tiny bit wrong.

    This could be enough to destroy the track so I am no able to copy out my parts. I could go on hours just to fix this before I start to arrange the track an its making my angry. I drag the audio so that it is th long and then I split it by playhead or locater. This is sometimes not clipping right and in the end I have to bounce it.



    I use the smart function and unchecked the alignment guides but this is not helping. Sometimes it worked better after I quantized the audio to 16th but I don't know why. Is the information inside the audio effecting this? Every time I do this I conceder changing DAW or I ask my self what am I doing wrong. I also wounder why this problem that I also had with logic 9 is still there.

    [​IMG]
     
  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    Have you disabled Snap to Zero Crossing? This could affect the cut.
     
  4. Anders_Cinus

    Anders_Cinus New Member

  5. Pete Thomas

    Pete Thomas Administrator Staff Member

    Make sure Edit > view grid lines (or is it view alignment guides?) is off. There is a thread about this
     
  6. Anders_Cinus

    Anders_Cinus New Member

    yes I read about this. And it urned of the alignmentguides wiev>alignmentguides is unchecked.
     

Share This Page