Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Audio playback softer than recording level because ?

Discussion in 'Logic 9' started by beautifulmusicbiz, Dec 11, 2012.

  1. beautifulmusicbiz

    beautifulmusicbiz New Member

    If this has been addressed elsewhere, feel free to redirect me. My apologies. Specifically, when I record a vocal track in Logic 9 (Express) the headphone monitor level of the vox is very loud and the graphic band is very thick. Yet, when I play back the track (even with slider level full) the vox is soft. Question: How do I adjust (and even mute) the monitored sound level (slider doesn't do much) of the audio track being recorded so singers aren't blasted with their own vox in recording? My work around has been to boost dB Gain in top left strip AFTER recording, but that seems counter-intuitive to such a complex program as Logic. Many thanks. :brkwl:
     
  2.  
  3. forgetr

    forgetr Member

    We need hardware details. What interface are you using? Do you have any plugins on your channel strips while recording? If you have an interface with built-in monitoring or mixing software, you can mute it and enable software monitoring in Logic or vice-versa. It sounds as if you are hearing both at the same time.

    Also, check in Logic preferences under Audio > Devices and check that you have "Independent Monitoring Level" unchecked.
     
  4. Hugo Jacquet

    Hugo Jacquet Member

    Or the opposite.

    Or the opposite...If the O.P. wants control over the levels in the headphone mixes it could be an idea to have this checked and monitor through software and adapt the level with the channel fader...

    In that case he has to turn hardware monitoring off (propably in the mixer software of the audio interface driver.

    There is indeed the possibility that he is monitoring twice (hardware and software).

    Hugo
     
  5. beautifulmusicbiz

    beautifulmusicbiz New Member

    Thanks folks the response. Tried your suggestions (or at least what I could find - the paths in Logic 9 Express seem a little different) but results were no different than before. I'm using Focusrite SaffirePro 14. I can only hear playback when DAW monitoring is used, even though there are options for Low latency, mix, SPDIF, and loopback. Perhaps I need to understand that far better before tackling Logic 9 possibilities. Will report back when "penny has dropped", thanks.
     
  6. Hugo Jacquet

    Hugo Jacquet Member

    Check this

    You have to check the box "independent monitoring level...". This way the channel faders of the record enabled tracks control the levels of the monitoring.

    The fader will when the track is not record enabled jump back into position.



    Hugo
     

    Attached Files:

Share This Page