1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Audio region start point question (l5->l9)

Discussion in 'Logic 9' started by cmicali, May 19, 2010.

  1. cmicali

    cmicali New Member

    Hey guys - apologies if this has already been answered. I just switched as a long time user of Logic 5.5 to Logic 9. I LOVE 9, but have one thing that is different that I can't figure out.

    When I open an audio region in the sample editor and change the start point of the region, the region actually moves on the arrange page (it's start position on the arrange changes)

    This is not how it worked in 5.5... adjusting the start pos in the sample editor would do just that, and the start position of the region in arrange would stay the same.

    Any ideas what's going on here? Can I revert to the old behavior or am I doing something wrong?

    Thanks in advance!
  3. Eli

    Eli Senior member

    In the Sample Edit Window, look at the bottom of the local edit menu and toggle the setting for "lock arrange position when moving anchor".
  4. cmicali

    cmicali New Member

    Wow... can't believe I missed that. THANK YOU :):)
  5. Eli

    Eli Senior member

    You're welcome.:) They changed the name of this function throughout the different upgrades; it's easy to miss.
  6. hammertom

    hammertom New Member

    Been wanting to post regarding this issue for some time now.
    Thanks wording the question so well and thanks for the answer Eli.

Share This Page