1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Audio spikes

Discussion in 'Logic 8' started by peterlemer, Mar 24, 2010.

  1. peterlemer

    peterlemer Senior member

    How do I get the sample editor to synch with the SPL?

    Why is my client seeing spikes on PT, but L8 isn't showing them?

  3. Doug Zangar

    Doug Zangar Senior member

    It really doesn't. You have to do it manually. I think there's a thread on this forum that digs into it.

    BTW, it seems to be much better in Logic 9
  4. bobdemaa

    bobdemaa Senior member

    I hope this isn't related to the Big Endian, Little Endian codec voodoo. There are sometimes audio file incompatibilities with PT. Rare, but it does happen.

    Are you saying that there are pops and clicks when the audio is brought into PT, but not when it is in Logic?
  5. peterlemer

    peterlemer Senior member

    doug 'n' bob, the problem lies squarely with me :-(

    This particular project recorded audio at 48000kHz and other, concurrent projects are recorded at 96000kHz, and I had simply forgotten to revert RME Fireface to the correct sample rate when I bounced the individual tracks for this project. So they worked perfectly whenever I back-downloaded them, but spiked at the other end. I had assumed that you couldn;t actually do that ( project one rate, interface another) so the mere fact that it seemed to work on my system made me complacent
  6. Doug Zangar

    Doug Zangar Senior member

    Glad you figured it out - and thanks for sharing the solution. Not the first (nor last) time this happens to someone. I never would have thought of suggesting that so I learned something as well.

Share This Page