Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio Units in Snow Leopard

Discussion in 'Audio Units: Effect and Instrument Plugins' started by Markdvc, Sep 24, 2009.

  1. Markdvc

    Markdvc Administrator Staff Member

    I thought it would be of interest to those considering upgrading their OS to 10.6, to compile a list of AUs and how they behave in Snow Leopard.

    First of all a short foreword:

    All of the plugins have been started and tested in Logic Pro 9.0.0 (more recently, in 9.0.1 and 9.0.2) in OSX 10.6.1, more recently 10.6.2. All that are listed as "Passed" have needless to say passed Logic's AU Validation, I then ran them and performed various basic function checks in Logic - admittedly, given the sheer number of plugins and the fact that I am still working mostly in 10.5.8 and just running a cloned test 10.6.2 install means that these are not by any means exhaustively tested.

    It would be just great if some more of us would like to add to this, either testing other plugins, then at least listing those that pass or fail (with version numbers) or adding comments to those incuded here. Additionally, if there are newer versions than those I have listed let's hear about them! For example, I discovered that Autotune EVO 6.0.4 does NOT run in Snow Leopard, but Antares have already released 6.0.9 which DOES.

    I will divide this into two broad groups. Firstly FX such as EQs, Comps, Delays, Reverb and so on. Secondly, Virtual Instruments such as from Camelaudio, NI, U-he, Spectrasonics etc.

    Here are the FX, listed alphabetically as they appear in Logic's AU manager:


    Abbey Road:
    RS127 Box, Rack Ver. 1.0.6
    RS 135, Ver. 1.0.6
    TG 1412 Ver. 1.0.1
    TG 1413 1969, 2005 Ver. 2.0.1
    TG 2414 Ver. 1.0.1

    Autotune Evo Ver. 6.0.9

    Altiverb 6 XL Ver. 6.3.3
    Deep Phase Nine Ver. 2.5.6
    Folio Ver. 3.5.4
    Orbit Ver. 3.5.4
    Periscope Ver. 3.5.4
    Riverrun Ver. 2.5.7
    Roger Ver. 3.5.4
    Speakerphone Ver. 1.1.0

    Camelphat 3.4.4
    Camelspace 1.4.4

    Melodyne Plugin Ver. 1.0.4
    Melodyne Bridge Ver. 3.2.0
    Melodyne Editor Ver. 1

    Elemental Audio Systems:
    Eqium Ver. 2.2.0
    Firium Ver. 2.2.0
    IXL Ver. 1.1.0
    Neodymium Ver. 1.1.0

    Fab Filter:
    Simplon Ver. 1.0.0
    Timeless Ver. 1.0.0
    Volcano Ver. 1.2.0

    Hugo Soft:
    Headphone Ver. 1.0.0
    Stereo Pan Ver. 1.2.0

    Radius Ver. 1.0.1

    Metric Halo:
    Console Connect Ver. 1.0.0

    Nomad Factory
    Program EQP-4

    Ohm Force:
    Hematohm Ver. 1.2.8
    Mobilohm Ver. 1.1.8
    OhmBoyz Ver. 1.4.8
    Ohmygod Ver. 1.0.8
    Predatohm Ver. 1.3.7
    Quadfrohmage Ver. 1.2.6

    Breverb Ver. 1.5.5

    608 Multidelay Ver. 1.1.2
    Easyverb Ver. 1.5.4
    MasterComp Ver. 1.5.4
    MasterQ Ver. 1.5.2
    Neon Ver. 1.5.1
    NeonHR Ver. 1.5.1
    Nitro Ver. 1.1.2PSP42 Ver. 1.5.3
    PSP84 Ver. 1.5.3
    Vintage Warmer 2 Ver. 2.1.4

    Pitch n' Time 1.0

    CQ1 Ver. 1.0.8
    DQ1 Ver. 1.0.8
    FreeG Ver. 1.0.8
    Max Limit Ver. 1.0.0
    MultiLimit Ver. 1.0.0
    Stereo Tools Ver. 1.0.0
    SV 315 Ver. 1.0.8
    SV 315 Mk 2 Ver. 2.0.2
    SV 517 Ver. 1.2.8
    SV 517 Mk 2 Ver. 2.0.2
    SV 719 Ver. 2.0.2
    TBK Ver. 1.0.4
    TBK 2 Ver. 1.0.4
    TBK 3 Ver. 1.0.0
    Ultimate D Ver. 1.0.0

    Oxford Dynamics Ver.
    Oxford EQ + Filters Ver.
    Oxford Inflator Ver.

    Uhbik-A Ver. 1.0.3
    Uhbik-D Ver. 1.0.3
    Uhbik-F Ver. 1.0.3
    Uhbik-P Ver. 1.0.3
    Uhbik-Q Ver. 1.0.3
    Uhbik-S Ver. 1.0.3
    Uhbik-T Ver. 1.0.3
    ZRev Ver. 2.0.11

    Alle Rev. 5.4.0
    1176 LN
    1176 SE
    Delay Comp
    Helios 69
    Never 88RS
    Neve 1073
    Neve 1073SE
    Neve 1081
    Neve 1081SE
    Neve 33609
    Neve 33609SE
    Not yet finished, more to come, perhaps with UAD 5.4.1

    D-Pole 1.6.6


    Waves 7.0:

    API Bundle: API 550a, API 550 b, API 2500
    Audio Track
    C1 Comp, Comp-Gate, Comp-SC, Gate

    CLA Bundle: CLA-2A, CLA-3A, CLA-76
    Eddie Kramer Bundle: BA, DR, FX, GT, VC
    Enigma, MetaFLanger, MondoMod
    GTR Bundle: Amp, Stomp, Tool Rack, Tuner

    L3-LL Ultra, Multi

    Maserati Bundle: ACG, B72, DRM, GTi, HMX, VX1
    Max Bass
    MV 360
    PAZ Bundle: Analyzer, Frequency, Meters, Position
    JJP Bundle: PuigTec Child 670, EQP1A, MEQ5
    Q Clone
    Q 1 - 10 Paragraphic Equalizer
    Renaissance: RBass, RChannel, RCom, RDeEsser, REQ 2 - 6, RVerb, RVox

    SSL Bundle: E Channel, SSL Comp, SSL EQ, G Channel
    Surround Tools: C360, Durrough Surround, IDR 360, IR 360, L 360, LFE 360, M 360, MV 360, R 360, S360
    Super Tap 2, 6
    Transformer Bundle: Trans-X Multi, Wide, Doubler 2, Doubler 4, Soundshifter, Morphoder, Ren Axx,
    True Verb
    Vintage Bundle: VComp, VEQ3, VEQ 4
    Ultra Pitch 3 Voices, Ultra Pitch 6 Voices, Ultra Pitch Shift
    Vocal Rider
    Waves Tune
    Restoration Bundle: X-Click, X-Crackle, X-Hum, X-Noise, Z-Noise


    TC Electronic:
    Powercore FW - unfortunately, nothing is working here. The Plugins all pass AU Validation, but there is as yet no working Snow Leopard compatible driver for the Powercore. There is a statement about this here:


    TC have released a public beta for the powercore system for Snow Leopard. I have been running it for a few days, so far it has been working quite well.

    Riverrun 2.5.6 isn't working - Audioease have acknowledged this here:

    UPDATE: Riverrun 2.5.7 is available and working in Snow Leopard.

    Hope this is of help, kind regards

  3. Markdvc

    Markdvc Administrator Staff Member

    Here is a list of instruments:

    Alchemy Ver. 1.0.8
    Cameleon 5000 Ver. 1.7.0

    One Ver. 3.0.4
    Twin Ver. 1.2.0

    Legacy Cell Ver. 1.2.1
    Mono Poly Ver. 1.2.1
    MS 20 Ver. 1.2.1
    Polysix Ver. 1.2.1
    Wavestation Ver. 1.2.1

    I did experience some dificulties with the Korg Legacy edition plugins where, on attempting to load them, messages appeared that the syncrosoft key could not be found. In fact, on two occasions logic then actually crashed. However, further attempts to launch the Plugins did in fact succeed - it would be interesting to know if anyone else is experiencing this.

    Native Instruments:
    Absynth 4 Ver. 4.0.4
    Akoustik Piano Ver. 1.1.3
    B4 Mk II Ver. 2.0.4
    Battery 3 Ver. 3.0.4 ( I need to try 3.0.6, just released)
    Elektrik Piano 1.5 Ver. 1.5.0
    FM 8 Ver. 1.0.4
    GUitar Rig 3.2.1
    Kontakt 3.5 Ver. 3.5.0
    Kontakt 2 Ver. 2.2.4
    Kore 2 Ver. 2.1.0
    Massive Ver. 1.1.4
    Pro 53 Ver. 3.0.4
    Reaktor 5 Ver. 5.1.5
    Vokator Ver. 1.2.0

    Ohm Force:
    Symptohm Ver. 1.1.6

    Omnisphere Ver. 0.2.0 (Strange version Number - that is how it is showing in the AU manager, even after rescanning. I have in Fact Omnisphere Ver. 1.0.4g installed)

    Bazille Ver. 1.0.1
    Podolski Ver. 1.0.13
    Zebra 2 Ver. 2.0.11

    Attack Ver. 1.2.6
    PPG Ver. 1.2.6

    kind regards

  4. TmHuud

    TmHuud Member

  5. Markdvc

    Markdvc Administrator Staff Member

  6. Jay Asher

    Jay Asher Senior member

    Tje latest version of Stylus RMX and Omisphere are fine.

    Also :
    Albino 3, CronoX and Octopus.
    Plastic CZ and Slayer 2.
    Broadway Big Band
    Moog Modular
    Sound Guy
    SFX Machine RT
    IK Multimedia
    AMplitube 2 and Ampeg SVX
  7. Markdvc

    Markdvc Administrator Staff Member

    Thanks Jay!

    Care to mention the version numbers of those plugins? There is always the chance that an older version does not work (could even be because it is PPC only) so if someone sees a plugin listed as working here, but it doesn't work for him/her, at least the version number is something to go on.

    kind regards

  8. Nuevo

    Nuevo Member

    When I spoke to Spectra last week, they told me there were a few issues w/SL but they should have an update out in a few weeks....
  9. Jay Asher

    Jay Asher Senior member

    Suffice to say, you want the latest version of the plug-ins for the latest version of Logic and the Mac OS.
  10. Markdvc

    Markdvc Administrator Staff Member

    That is mostly indeed the case, nevertheless, knowing which version was tested/working/not working is often going to be a help. For example, there are reports that the previous version of syncrosofts elicencer is required for SL - those using the latest version are reporting crashes once the syncrosoft dongle is attached. While this may be unusual, it does indicate an exception to the "latest is best" rule of thumb. No doubt Syncrosoft will fix that , but right now people with problems with Syncrosoft protected software and SL are advised NOT to use the latest elicencer.

    In any case, thanks for posting that the (in Sep 2009 presumably current versions of the) plugins you listed are working for you.
  11. Markdvc

    Markdvc Administrator Staff Member

    I just updated the list of passed AUs - all Waves Mercury and SSL version 7 seem fine in Logic 9 in SL 10.6.1

    kind regards

  12. charlie

    charlie Senior member

    FabFilter Twin 2, Volcano 2, Timeless 2 work fine.

    Forgive me if you already listed these but, the PSP MixPack & StereoPack bundles work fine too. (latest versions)

    Izotope Ozone 4 works great.

    Pluggo bundle (which is no longer being developed by Cycling74, but is still supported) work fine too.

    2CAudio Aether reverb v1.01 works well. (Must be this version to work in Logic 9)

    I will add more when I am front of my system.
    This list is helpful!
  13. Markdvc

    Markdvc Administrator Staff Member

    Thanks for contributing Charlie! :thmbup:

    kind regards

  14. charlie

    charlie Senior member

    Hate to do this so piece-meal but, here comes some more!

    ReFx Vanguard (latest version update as of August 2009)
    Disco DSP Discovery Pro (version R4.1)
    Da Hornet (AU freeware - awesome little VA synth. Think WASP!)

    Greenoak's Crystal (another freeware, really great Subtractive/FM Hybrid synth passes validation, but CRASHES Logic upon instantiation.)

    Will find some more later. ;)
  15. bobdemaa

    bobdemaa Senior member

    In all cases below I have downloaded and installed the most current version.

    All of the Izotope PLug-ins Pass and work. Ozone, Alloy, Spectron, Trash, Vinyl, and the RX Denoisers.

    Also the UAD plug-ins have passed and work. I have a UAD expander (not the V2) in my MBP, and they are all working fine.

    Audio Damage Big Seq 2 passes and works

    RNDigital Isnpector XL, and Fireq pass and work. I use Inspector every day. (Though I preferred the way it used to look over it's current large graphics)

    Nomad Factory Blue Tubes Bundle plug-ins all pass and work. This goes for the Dynamics, Effects, and Filter bundles.

    All of the Soundhack AU plug-ins passed and are working.

    The Soundtoys bundle passes and works. (thank goodness too, don't know what I'd do without echoboy)

    Waves Platinum bundle V6 appears to work. They passed AU Val but admittedly I use only a few of them occasionally. I can tell you L3 works for sure.

    PSP plug-ins pass and work. Lexicon 42 and Lexicon 84, Vintage Warmer 2, Master Q, Master Comp, Neon, Nitro and the Stereo bundle.

    Stillwell Audio recently released new Betas and they all now pass the AU test. Haven't had a chance to re-authorize them and test, but they pass AU Validation. Love the Transient Monster...

    Schwa Plug-ins DO NOT pass AU val. I hope they get a chance to update them because Tin Man and the Oligarc are great.

    Expert Sleepers Crossfade Looper Version 2 does pass AU validation, but crashes logic when instanced. There is a paid update to Version 3 which I have not tried.

    Wallander Instruments recently had updates for the WIVI player. That passes and works correctly.

    The latest Beta of VSL ensemble Pro works. The plug-in here is just the Network receiver for the VSL server app. I'm running VSL pro on another Mac Pro and it works in Snow Leopard too. There is a 32 and 64 bit version of the Ensemble Pro and they both work.

    u-he Zebra 2, zebralette, and Triple Cheese all work.

    Toontrack EZDrummer and Superior Drummer are working.

    Cakewalk Dimension Pro and Rapture install, authorize, validate and work.

    Native Instruments Kore 2 and Komplete 6 work.
  16. LSchefman

    LSchefman Senior member

    In addition to above reports:

    Here Kore 2.1 is VERY buggy, depending on plug used. It crashes Logic often (9.0.2, OS10.6.2, 8 Core Mac Pro 2008). The FAW website warns on Circle, but the only problem here is use in Kore. I'm told a Kore 2.1.1 fix is on the way.

    AAS AU synths are buggy in Kore, less so in Logic (new versions being worked on).

    Octopus 1.22 crashes Kore, not Logic so far. SubBoomBass 1 crashes Kore,not Logic.

    Garritan stuff works. All IK new versions work. Flux stuff works. Ohm Force works.
  17. iota

    iota New Member

    BFD 2.1.0 in Logic 9 works well.
    I did encounter one rare (but repeatable) crash bug, but I'm not sure if it's Snow Leopard specific.

    I did have issues with BFD 2.1.0 + Logic 8 + Snow Leopard however. BFD2 would work fine, but Logic 8 crash if I quit Logic with a project using BFD2. The work around is to close the project first, then quit Logic.
  18. Markdvc

    Markdvc Administrator Staff Member

    TC have released a public beta for the powercore system for Snow Leopard. I have been running it for a few days, so far it has been working quite well.

    kind regards

  19. shreddersinc

    shreddersinc Member

    Green Oaks Crystal- is working fine here, except I could not (for whatever reason) get the "banks" and "patches" into this soft synth. But the regular presets(which are many) load without a problem.

    crystal 2.5.0, 10.6.7 OSX

    I'm not really a synth guy but this thing really is amazing for a share or free program, even without the banks and patches...I can only imagine if those where in there (that could be what's crashing it for charlie, I'm a newbie so take that with a grain of salt:confused:)
  20. charlie

    charlie Senior member

    Hey There Shredder,

    The above post & my problems at that time were from back in '09.
    The validation issues I was having had something to do with the code of an older version of Crystal (PowerPC) being incompatible with the (then "newer" Intel version of) Logic 9.
    If memory serves, I got in touch with the creator of Crystal at Green Oaks (who's name escapes me at the moment :rolleyes:,) and he said that he was working on a patch for this great synth, (which he did,) a short time later.
    The only issue that could not be rectified was resurrecting patches that were created in the old version of the program. c'est le vie.
    I was told that those old patches just would not read in the new version of Crystal and in doing so, would crash certain DAWs (Logic 9 being one of them.)
    So besides that little snafu, I too have been using & enjoying Crystal!
    Thanks though for your email. Nice to meet fellow Crystal Users out there who are also on Logic.

Share This Page