Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio Waveform too Small

Discussion in 'Studio Techniques' started by asimmd, Nov 29, 2012.

  1. asimmd

    asimmd Member

    Hello All

    I may have asked before but it was not resolved.

    I have been back to Logic today to do sone recording and the recorded waveform is practically non existent.

    The input volume is blasting,the waveform icon on the bottom right of the arrange page increases all waveforms not just the one I need.

    I would be grateful for some assistance with this as it is very frustrating.

    Thanks

    Alan
     
  2.  
  3. CSeye

    CSeye Senior member

    Increase a given track's height (to the max) by dragging down from the lower left of the header with finger that appears when you're in the right spot.

    Then check on Auto Track Zoom in the Arrange View menu. Now any track that's selected will be viewed at the desired zoom level.

    Another approach is to select a region, then click on the Z key.
     
  4. asimmd

    asimmd Member

    Thanks CSeye,I will try that today.

    Alan
     
  5. asimmd

    asimmd Member

    Hi Cseye

    I tried your suggestions and neither worked.

    I am told by a friend that I may need something like a powered Pedal with the effect turned off so I can increase the input volume that way.

    As I have said,I can have the input volume on the Profire 610 high enough to distort the input,but the track waveform does not get any larger.

    I'm sure it's user error on my part but it is still frustrating.

    How do I edit audio once i have recorded something?

    Alan
     
  6. Doug Zangar

    Doug Zangar Senior member

    Are you saying the input volume on Profire is maxed, or the one in Logic's channel strip. If it's the former, it's possible that there is an output issue from the Profire to Logic. If Logic's channel strip meter on the track that is being recorded to is being pegged, it makes no sense that the wave form would be small.
     
  7. Stevelalonde

    Stevelalonde New Member

    what is your peak level with the fader at 0dB?
    If it's under -12dB, try increasing it with gain in the sample editor.
    Depending on what you recorded and what you are doing with it, you could try to normalize it in the sample editor so you see the waveform at its max. But try just adding some gain before.

    If you think there's a problem with the way logic analysed the track and displays the waveform, try right click>convert>convert to new audio file.
     
  8. asimmd

    asimmd Member

    Thanks for the replies.

    With the input volume on the Profire 610t the track meters go berserk,full scale and then some.

    I have had some success using the sample editor.

    If I ignore the size of the waveform on the arrange page,and just get a
    Suitable level for recording,I am able to open the sample editor and I can make the waveform the size I think it should be in the arrange page.

    I do not have a problem with using the sample editor,but I remember that when I used Notator,I did most editing in the arrange page.

    If there is no reason not to edit in the Sample Editor,I don't mind doing it that way.

    I must say they MAudio have not provided a suitable driver for the Profire 610,and I am hoping that this may be the problem.

    They have released a Beta Driver for OS-X 10.8,but I am not going down that road,I have enough problems without adding to them.

    Normalising the track and the waveform goes off the scale.


    Sorry for the long reply

    Alan
     
  9. Stevelalonde

    Stevelalonde New Member

    I was hoping that your problem was a gain problem. That's why I proposed to go into sample editor to ajust the gain.

    When I record acoustic stuff, I always set the gain of my ULN8 so that the peaks are AT MAX -12dB and more around -18. In logic, that makes a very very small waveform that sometimes can't be edited visually.

    Try sample editor or an external editor and see what is the value of your peak and RMS. By adding some gain to your audio file, you might end up with a more suitable waveform view.
     
  10. asimmd

    asimmd Member

    I will try that but,I am becoming more convinced there is something wrong with the Interface or the Driver.

    It would be easy to resolve the problem if I could borrow a different interface but I don't know where I could borrow one from.

    Alan
     
  11. Stevelalonde

    Stevelalonde New Member

    Then if your problem is not the size of the waveform...

    You could test with the built in output of your computer.
     
  12. CSeye

    CSeye Senior member

    My impression from your original post was that it was a graphical display wave form size issue, hence my suggestions.

    Gain staging is another issue which does not require you to mess around in the Sample Editor. A good interface these days will include one if not two hi-z inputs suitable for recording guitar and bass. Another option is to use a DI box. The problem with using a pedal is the potential for increased noise... Get a DI box!

    Spend some time with your interface manual to understand the types of inputs it provides: line, mic, and hopefully Hi-Z.
     
  13. asimmd

    asimmd Member

    Well it is a Graphical Display issue.

    The fact thatI can hardly see a graphic waveform when recording or after make it so.

    I have tried everything I and a friend can think of in Logic,so I am turning my attention to the Interface.

    The Interface is a Profire 610,but there is no dedicated driver released for it from MAudio.
    They have released a Beta 10.8 driver,but it has problems.

    I have checked the Interface Firewire connection to see if it is in the correct port,the manual say's it doesn't matter which port is used.

    My only other concern is that I am using a 400 to 800 Adaptor,i will today order a 400 to 800 cable so no adaptor is necessary.

    This is my last hope,if that does not work,I will need to look at changing the interface.

    I will post back when the cable arrives.

    Alan
     
  14. CSeye

    CSeye Senior member

    What's puzzling is that you don't mention what's going on with Logic's Channel Strip meter before recording and during playback after recording.

    When record-enabling a channel strip, you see input signal. You adjust the input volume at the source (interface volume, and/or with the instrument volume control) to the desired level below 0dB on Logic's cs meter.

    After recording, the playback level should now show in the cs meter. The graphical display of the waveform in the Arrange has no bearing on the actual sound if you're seeing healthy signal during playback. (My initial recommendations were ways to increase the viewing size of the waveform and not as strategies to increase gain...)

    But if the cs meter is showing a low playback volume, then that's a different concern.
     
  15. asimmd

    asimmd Member

    Thanks CSeye

    Funny you should mention this.I downloaded the 10.8.2 driver for the Profire 610,hoping that would make a difference,it didn't.

    OK,the with the channel strip not in record mode the meters bounce up and down quite happily.
    When I put it into record mode,I am lucky to see 2 bars of the meter light up.

    I am aware that this is an indication that not enough volume was getting to the input,and that could be a reason for the waveform display being so small.

    I know that the only way to increase the input volume is via the interface,and i have had the interface volume control full on ,blasting distortioin everywhere,but this makes no difference.

    I even tried the other channel on the interface no different.

    if I just ignore the waveform and record anyway,then open the Sample Editor,the waveform is there and i can make it big enough to work with,though it's not massive.

    I think I have 2 options,ignore the waveform and carry on without it,or try a different interface,problem is,which one?

    I have started a thread asking which interface others use,but no replies yet.

    Thanks

    Alan
     
  16. asimmd

    asimmd Member

    OK just an update.

    I put my Boss Compressor Pedal in front of the Profire and used it as a preamp.

    It worked,but with distortion.

    I got the record Waveform to fill the track,so I know it works.

    I would have thought that the Profire 610's preamps would have been able to handle this,but evidently they are not powerful enough.

    Now I need to find a more permanent solution to the problem.

    I have a Behringer mdx2600 Rack mounted Compressor that I could try,but failing that,your thoughts would be appreciated.

    At least i am getting somewhere at last.

    Alan
     
  17. Doug Zangar

    Doug Zangar Senior member

    Your interface has mixer software. Have you looked at that and made sure its settings are good? It likely has a master output setting. Make sure everything is at the proper level.
     
  18. asimmd

    asimmd Member

    Thanks Doug,

    Yes the software is setup correctly.

    I am pleased to say that I have resolved the problem.

    The Profire 610 input was not giving the guitar signal enough level.

    I put a Boss Compressor Pedal before going into the Profire and got much better levels and waveform .

    I also changed my Amp Sim from Logic Amp Designer to my Waves GTR 3 Sim and that proved to be a lot better.

    It was as if the Amp Designer was sucking all the volume out of the input.

    Anyway,I am pleased I have got this far,I can't explain the reason why it worked,if anyone has any suggestions why,I would be interested.

    Alan
     

Share This Page