1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 audio waveforms wont show on arrange

Discussion in 'Logic 9' started by Gio, Oct 1, 2009.

  1. Gio

    Gio Member

    Hi gang,
    Strange thing happening to a session.
    I cannot see waveform overviews in the arrange. I see the waveforms in sample editor, and I've refreshed overviews in sample editors, but it will not update on the arrange....
    anyone seen this before?
    Thanks
    Ciao
    Gio

    Mac Pro dual 3ghz
    4GB RAM
    Logic 9
     
  2.  
  3. mjh45

    mjh45 New Member

    Gio,
    did anyone ever respond to this? I'm having the same issue. Old L8 sessions open and I can see the waveforms fine but if i record a new track, the audio is there whilst in record but once i hit stop, I have a blank region. The audio is there I just can't see waveforms.
    It also shows in the sample editor window?
    I'm also seeing this now, how bout you?
    "Logical end of file reached during read operation
    result code= -39"
    WTF???

    thanks
    24"iMac 2.33GHZ core 2 duo
    2GB ram
    Metric Halo 2882 2d interface
     
  4. Doug Zangar

    Doug Zangar Senior member

    I had this problem in Logic 9 for some time. It seemed to go away - must have been an update as I trashed my prefs to no avail. I still have some issues with automation becoming visible after I enable it - have no idea if it's the same problem or not. At some point I'm going re re-install Logic to see if that clears it up.
     
  5. LogicalHermes

    LogicalHermes New Member

    Yeah this use to happen to me constantly
    Just go to the audio bin and select all the audio files where the waveforms aren't showing Then go to options up top (the main one not the one in the audio bin or arrange) go to Audio then "refresh overview(s)" should refresh the waveform.
    Usually this happens when your recording, and your running out of memory.
    Cheers!
     
  6. benrault

    benrault New Member

    i ve got the same trouble!!! i don t really understand, go in option/audio/refresh overviews, but you got to do it everytime you have finished your recording. I did not find in fact the solution to do it automaticly!
     
  7. benrault

    benrault New Member

    i found the solution!!!! go in: preferences/audio/ and set the recording dely to 0
    it works!
     

Share This Page