Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Auto Punch?

Discussion in 'Logic 9' started by hsdrecording, Nov 4, 2012.

  1. hsdrecording

    hsdrecording Member

    Sometimes when recording audio, and alot of times when recording midi, the "auto-punch" thing comes on all by itself. I hate that thing!!! is there anyway to permanantly disable this?
  3. georgelegeriii

    georgelegeriii Senior member

    Since this has never happened to me in 20 years of Logic use, I'm going out on a limb and suggest that something in your system is sending some kind of midi controller data that is turning the thing on or off (well, that or maybe a key command getting triggered by mistake).

    Try this: open your transport options by right clicking on the transport to open them, then check the autopunch so you can at least see if it's on, and maybe come to some kind of idea WHY it's turning on.

    You could also go into your key commands (under the main Logic Preferences menu) and disable any key commands related to the auto punch so you don't accidentally trigger one.

    Sorry, but I have to think this is a user error ;-)
  4. hsdrecording

    hsdrecording Member

    i will try that. but i dont recall play and rec being set as autopunch key commands. or space and r. but you never know. it mostly happens when im recording midi. so maybe my keyboard is sending something out.

Share This Page