1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automation (display selected track)

Discussion in 'Logic Pro X' started by HKC, May 1, 2015.

  1. HKC

    HKC Senior member

    Not long ago Logic would always display the selected track when going into automation mode. Now it takes the tracks from the top which in reality means that if you want to edit automation on i.e. track 20 you have to scroll down to it. It's time consuming and pretty annoying.
    The strange thing is that it doesn't occur when in zoom mode. I have two predefined zoom settings (key commands) and both of these behave normally. The problem is when I return to my screenset set up which is one where I can see all the tracks.
    Does anybody else experience this or am I maybe the victim of a solo accident in my autoload.....

    All the Best
  3. HKC

    HKC Senior member

    Hi again
    While writing the thread it suddenly dawned on me that it could have something to do with the new "fit all tracks into display" feature and that was exactly what it was.
    As soon as I disabled that from my screenset everything was behaving normally again. I think it can be considered as a minor bug and I will post it to Apple now.

    Problem solved or rather problem detected and workaround found :)

Share This Page