1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Automation problem

Discussion in 'Logic 9' started by ollywood, Apr 17, 2011.

  1. ollywood

    ollywood Member

    Anybody seen this message before? Very odd...



    Attached Files:

  3. Doug Zangar

    Doug Zangar Senior member

  4. Pete Thomas

    Pete Thomas Administrator Staff Member


    And of course, it should be "fewer parameters", not "less parameters"
  5. JuanTahnahmahrah

    JuanTahnahmahrah Senior member

    I had a problem with volume automation with L8 when I tried to use a MIDI keyboard as a controller to add swells during playback, but it overloaded the processor (a G5 dual 2.3) and bogged down everything so it was less than a crawl. I ended up adding/editing nodes manually with mouse clicks.
  6. ollywood

    ollywood Member

    Yes, rather like the "8 items or less" checkout at the supermarket. Can't find proper grammar anywhere these days...
    Anyway I'm still getting the message, and it occurs on new songs as well as old, and I re-installed Logic. I'm also seeing the "memory is getting low" message, for no apparent reason. In addition, Logic rarely starts without a delay nowadays, again - old and new songs alike. I don't get it. I preferred Logic 8 frankly. There are a few design f*ck-ups they've introduced in 9: instrument mute now mutes all instances of the inst, AND mutes the input; the adaptive limiter now retains it's latency even when bypassed; the cycle length is now frozen whilst in record... :brkwl:

Share This Page