1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Automation problems :(

Discussion in 'Logic 8' started by deanglover, Sep 24, 2009.

  1. deanglover

    deanglover New Member

    i set the drag to crossfade and then dragged 7 audio regions over the top of each other...

    and now i want to automate another channel - everytime i hit A to see the automation for all channels as normal - it only brings up the first channel of the 7 that i crossfaded

    and i have no idea how to access any automation data for any other channel!!!

    it must be simple... it must!
     
  2.  
  3. Eli

    Eli Senior member

    You're not asking your question very clearly - I'm not clear on what your problem is. The X-Fade drag mode has nothing to do with track automation. When you talk about crossfading seven "channels" - do you mean with track automation or with cross fades generated by the drag mode or fade tool? You must mean track automation, because fades cannot be applied across multiple tracks.

    So, is your problem just one of going into track automation view? Are you set to auto track zoom? Is ti a question of zoom level? When you go into track automation view (key command A) it enables the view on all tracks. The only way you wouldn't see it is if you are not zoomed properly.
     
  4. deanglover

    deanglover New Member

    well the crossfades thing, with it being a amplitude based tool... i didn't know if it was anything to do with automation or not, which is why i included it just incase;

    but in essence the problem is, i press key command A and the automation view for only one channel appears... so i can't access the automation for the other tracks!
     
  5. Eli

    Eli Senior member

    I have the answer for you in one word: zoom
     
  6. Doug Zangar

    Doug Zangar Senior member

    zoom, zoom, zoom - that's the Mazda theme right?

    Eli, congrats on getting your new DVD out on Logic 9. Looks great.

    Regarding zoom - maybe track height is a better thought. That's what will determine automation display. Try option key with scroll wheel to change all tracks.

    A lot of people like the combination of the auto-zoom function with automation (Z key and A key) as it allows a better overview while working with just one track's automation. in your case it wasn't the working view you needed however.
     
  7. Eli

    Eli Senior member

    Hey Doug - thanks!

    Yeah, I love auto track zoom for working with automation. It really helps to manage screen space nicely.
     
  8. deanglover

    deanglover New Member

    its nothing to do with zoom, it was only displaying the automation track for ONE channel, i could see the other channels above and below and they were automation channel view-less...i tried zooming track height, and width and even individual track heights and nothing fixed it -

    but then it managed to fix itself with just a restart of the macbook pro... is that a bug?
     
  9. Eli

    Eli Senior member

    Sure sounds like it. I've never heard of this specific problem before. If it happens again, try recalling the screen set. Maybe it's some kind of graphic redraw issue???
     
  10. Doug Zangar

    Doug Zangar Senior member

    I use Logic daily and anytime I get unpredictable results I save and restart the program. That often takes care of it, re-booting is probably more thorough.

    I'm not sure these incidents are bugs in the software per se, rather a moderate corruption of data in RAM that can be restored. (And I'm first to admit this is speculation on my part.)
     

Share This Page