1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Automation question

Discussion in 'Logic 9' started by hbonly, Mar 18, 2013.

  1. hbonly

    hbonly New Member

    When I turn my automation on, it only shows one track's automation, where it used to show all. I must have a setting turned off or on?
  3. Doug Zangar

    Doug Zangar Senior member

    Automation display is dependent on track height. Sounds to me like you have auto track zoom on or you have resized tracks otherwise.

    It also possible you turned the automation mode to off on your tracks.

    How about creating a signature with your version of Logic and computer specs?

Share This Page