Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Back with a new problem Real time recording?

Discussion in 'Logic 9' started by uncle808us, Dec 13, 2012.

  1. uncle808us

    uncle808us Member

    When I stop realtime midi recording I get a bunch of copied measures I don't know why and could not find an answer in the manual. here is an image of the problem. How can I correct it. Thanks
     

    Attached Files:

  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    Click in the grey background to deselect all regions. Go to the inspector, the top box is the MIDI Thru parameters. Uncheck the loop box.
     
  4. georgelegeriii

    georgelegeriii Senior member

    Actually, you need to have the looped region selected to unloop it...

    Select the track with the loops (this will select all the loops are regions in the track, UNLESS you are in cycle mode), then uncheck the loop box in the inspector.

    If you hit your record button (just don't record any notes while doing this action) and check to see if you didn't check the loops box while you were recording.. if it is checked when in record mode, uncheck it and you should se the behavior stop.

    BTW Doug, Hows Seattle now?
     
  5. Doug Zangar

    Doug Zangar Senior member

    This fixes the existing issue of the looped region - I didn't address that.

    I think this is the same as checking the MIDI Thru paramterers.

    Still grey and rainy, some of the grey undoubtably from smoke......
     
  6. uncle808us

    uncle808us Member

    Thank you both that fixed it.
     

Share This Page