Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Basic monitoring question

Discussion in 'Logic Pro X' started by JohnWaneDastard, Nov 30, 2013.

  1. JohnWaneDastard

    JohnWaneDastard New Member

    Hi All, I'm pretty new to logic (proX) and hope someone can help with a real newbie question. I have a couple of tracks recorded and running fine (1 drummer and 1 software keyboard) - all good so far - but I have added an electric guitar track and can't hear my guitar when the other tracks are playing back or recording. The guitar signal is getting in, I can hear it when the other recorded tracks aren't playing back, I can see it on the levels meter, the guitar is recording and I can hear it on recording playback along with the other tracks. So I guess I've made some basic monitoring/routing error. Can anyone help? Thanks.
     
  2.  
  3. yavuz

    yavuz Senior member

    Do you have input monitor or record activated?

    You should be able to hear yourself when record button is activated ( during recording )
    and when input monitor is activated, you don't have to be recording.
    Actually you can even record yourself without activating record button when the input monitor is activated...
    Try it.
     
  4. JohnWaneDastard

    JohnWaneDastard New Member

    Thanks yep, that's working now. Strange, I tried all connotations of I and R buttons on and off before but it just wouldn't behave! I wonder if there is some bug here as I quite often have quirks that require I remove the USB leading from my Focusrite Saffire 6 interface - the most common is a loud static noise, which goes away once USB remove, reinserted. I'm wondering if this is similar. Kind regards, JWD
     
  5. yavuz

    yavuz Senior member

    Does that noise happen after sleep.
     
  6. JohnWaneDastard

    JohnWaneDastard New Member

    Yes, probably does occur after computer has gone into sleep mode overnight. It's intermittent so I'm not 100% sure, but seems that I can use Logic absolutely fine but then I come back to it maybe the next day after the computer has been idle (rarely turn it off fully overnight) and when I go into a previously fully working project I get the "static" noise, which disappears after unplug/plug of the USB from the Saffire interface. Same thing happened to me in GarageBand before I got Logic last month. Or did you just mean had I had enough sleep? :)
     
  7. yavuz

    yavuz Senior member

Share This Page