1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Bounce Ghost

Discussion in 'Logic 9' started by teda88, Oct 26, 2010.

  1. teda88

    teda88 New Member

    This one has me stumped. I set up my session to bouce as I have for the last 5 years and the darn thing doesnt know when to stop bouncing. I manually set the song end marker, I check it in the bounce dialog window for start and stop positions and for some reason the play head runs past the end marker and will not stop. The only thing unusual is my session is rather large and the song is about 6 min long and the bounce itself runs slower than usual from the very begining of the bounce. Any thoughts?
     
  2.  
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    I always use the L & R locators rather than song end, try that, ie set a cycle in the bar ruler from start and end of bounce, make sure the cycle is active, then do the bounce.
     
  4. teda88

    teda88 New Member

    Pete, I failed to mention that is indeed how I bounce. To recap, I set the cycle bar to the length of the song and place the end marker at the end.
    One other unsual thing, I finally bounced the song in real time and again it would not stop bouncing however I hit command period to get it to stop and this time found the file in the bounced folder. Not exactly feeling good having to do that. Something is not kosher.
    Thanks for the response.
     
  5. Graeme Douglas

    Graeme Douglas New Member

    Gentlemen,

    I, too, am experiencing this problem with 9.1.2 in 64-bit mode and see the reported behavior. I do not set a "Bounce within a cycle" but have relied on the Song-End marker. Songs (for, indeed, it happens with all songs) are neither long nor have numerous plug-ins.

    I will try Pete's method to see if the bounce actually stops!

    Although this has occurred every time on bounce, both online and offline, I can't make any correlation between v9.1.1 and 9.1.2, in that, it appears to occur in both versions. (I downgraded to 9.1.1 following the method which was posted quite recently about Quad-core machines.)

    I have yet to try a 32-bit bounce, which I will try immediately.

    All other areas of the program seem to be working as they should.

    Unfortunately, I have no suggestion to remedy this anomalous behavior and am waiting on a far more knowledgeable User to make further suggestions.

    Best regards to you all
     
  6. Jonathan Stapleton

    Jonathan Stapleton New Member

    I had this selfsame problem a few days ago and, like Pete Thomas above, I always use the L and R locators and set cycle before bouncing. In this instance I had several versions of the same song one after the other on the arrange page and wished to make a bounce of only one version. The problem persisted even after deleting the other versions and doing a "save as".

    I'm afraid I've nothing helpful to add except that a more recent project seems to be behaving itself.
     
  7. teda88

    teda88 New Member

    FYI,
    I resaved the project and can now bounce the project in real time but at the end of the bounce it sits there in limbo for about 90 sec then finally completes then bounce. It only does this on this file so far.
     

Share This Page