1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 bouncing wav problem

Discussion in 'Logic 9' started by eyeonthewall, Sep 12, 2010.

  1. eyeonthewall

    eyeonthewall New Member

    hey folks

    having a small issue - any help much appreciated : )

    im bouncing stems from projects as wav files to be used as backing tracks in mainstage for triggering live

    my problem is that when bounced the wav's have a split second silence at the start of the file which makes triggering in playback a problem as things fall out of time when playing live

    a) how can i eliminate the silence at the start of the wav when bouncing ?

    or

    b) how can i set a marker at the start of audio in mainstages playback so i dont have to keep manualy setting the current position of each stem ?


    cheers folks !
     
  2.  
  3. chrisb

    chrisb New Member

    have you set the locators? turned off cycle mode?
    try moving the whole project a couple of bars (if it starts at 1.1.1.1)
     
  4. eyeonthewall

    eyeonthewall New Member

    thanks bud

    unfortunately no luck - cycle mode off & locaters all set - moving a couple of bars is no good either as i need it precicely bang on

    its just the split second of silence thats killing me : S

    very confused but thanks for the thoughts
     
  5. georgelegeriii

    georgelegeriii Senior member

    I suspect the latency (gap at the front) is being caused by a plug-in that needs a larger buffer (multipressor, Liner Phase EQ).

    Have you made sure your plug-in latency (audio preferences, General page, Plug-in latency compensation) is set to ALL?

    The only other thing I can think is to use a 2 track audio editor to remove the extra silence. Peak LA works great, it sees and marker points, so if you please a marker at the start point of your song, you should be able to see where the edit point should be (and how much extra audio silence is being added).
     
  6. eyeonthewall

    eyeonthewall New Member

    georgelegeriii - genious matey !

    thank you so much - sure enough, set plug in latency to 'ALL' & problem solved, completely overlooked that option : D

    thanks again

    ben
     
  7. georgelegeriii

    georgelegeriii Senior member

    Awesome...

    I earn another karma point ;-))
     

Share This Page