Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Collection

Discussion in 'Logic Pro X' started by The Cash Detective, Jul 31, 2013.

  1. The Cash Detective

    The Cash Detective New Member

    I just got Logic X, I'm wondering if we could create a thread to expose new bugs we find with The latest version. For the sake of future readers, use bold front for your bug description and regular font for a solution. Thanks.

    Low Latency Mode Bug

    When low latency is engaged, drummer plays on the off-beat. Drummer not in sync with the metronome.This issue occurs randomly

    Piano Roll Transpose

    I had an instance where a region was being transposed even though there was no transpose applied to the region.

    Region loop feature

    I looped a region and Logic would not play the looped part. This was observed by tech support. Solution was to delete the region and start over.


    Logic X 10.0.1
    OS 10.8.4
    3.1GHz Quad-core Intel Core i7, Turbo Boost up to 3.9GHz
    16GB 1600MHz DDR3 SDRAM - 2x8GB
    1TB Fusion Drive
    NVIDIA GeForce GT 650M 512MB GDDR5
     
  2.  
  3. yavuz

    yavuz Senior member

    Under the Logic Pro X menu there is a menu item that says 'Provide Logic Pro Feedback' where you can report bugs...

    Making a separate database here could help us to know about them may be?
     
  4. The Cash Detective

    The Cash Detective New Member

    I am aware and follow that protocol. However, I'd like to know if others are experiencing what I am experiencing. Apple always seems hush hush when it comes to problems. I also get the benefit of what to look out for so I can report my findings to help further expose new bugs.
     
  5. logistico

    logistico New Member

    Latency Problems with Logic Pro and RME 800

    The drums are way off. At first I thought it was my Variax JT59 but I tried my Fender and same problem. I tried all of the settings for Low Latency and all the rest in audio manager but still the drums are off. Any Help is Welcome!
     
  6. The Cash Detective

    The Cash Detective New Member

    The idea here is to note known Bugs, not to analyze them. See the sticky in the main forum for reporting bugs.
     
  7. logistico

    logistico New Member

    My Bad

    Somehow my Drummer track became a loop track; when i opened up a new drummer track and deleted the loop track the problem was fixed. Good to be a member of the forum!:)
     

Share This Page