Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BUG: Delay Compension Lost with Side Chain Compression

Discussion in 'Logic Wishlist' started by alienimplant, Jul 11, 2009.

  1. alienimplant

    alienimplant Senior member

    NI Battery is sending drum pads to multiple outputs, so assume the kick is coming out on 3/4 into a new aux track and then sent to a bus. Then add a bass softsynth to this session. When I put a Logic compressor on the bass and side chain it to the kick bus track, the timing of the bass gets very very messed up. It sucks big time. I was hoping that this would go away when I moved to my newer laptop, but no such luck. Any insights? Note: Delay Compensation is set to All.

    Logic 8.02
    Model Name: MacBook Pro
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.2 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    Memory: 2 GB
  3. alienimplant

    alienimplant Senior member

    UPDATE: On my current mix, I moved my kick to the instrument multi's main track and transferred what was there to another aux. This fixed the problem. So this proves there is a real bug. Side chain compression gets screwed up when the source audio is the aux output of a multi instrument. My work around will be to always keep my kick drom on the 1/2 (main) output of a multi instrument such as Battery. Not a bad compromise, but Apple should be made aware of the aux problem.

Share This Page