1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 bugs while tracking

Discussion in 'Logic 9' started by hsdrecording, Dec 12, 2009.

  1. hsdrecording

    hsdrecording Member

    so i recorded my first band since switching to logic tonight. i record enable all the tracks and record. we stop, i dont not disable the tracks and when i go to record again most of the tracks disable themselves. anyone else have this problem? also, the autopunch feature insisted on remaining on. and the tape head would never start where i wanted. sometimes it would go where i clicked, sometimes it would just play from where it left off. its probably something simple that is checked, or not checked. any advice with this madness?
     
  2.  
  3. Peter Ostry

    Peter Ostry Administrator Staff Member

    Regarding multitrack recording – I always assign the tracks to be recorded on to a group and select "Record" as their only criteria. Then I don't have to check every time what is enabled and what not. Especially useful if you click on recorded tracks to check and discuss them between the takes.
     
  4. Eli

    Eli Senior member

    Regarding the autopunch staying on: how did you try to turn it off that didn't work? Key command? Clicking on the autopunch icon in the transport bar?

    And as far as playback behaving irregularly, are you using the pointer tool in it's multiple function capacity? If so, you may inadvertently be clicking in the marque tool zone occasionally without knowing it; and Logic is starting playback from there.
     
  5. hsdrecording

    hsdrecording Member

    Thanks for the advice. Ill try that today. And im turning the autopunch off with the transport icon. but it just comes right back on when i go to record again. maybe its just a setting in logic. i just want to start recording where i put the play head. and it only does that after clicking around a few times. back to it today. its probably a stupid human bug. thanks again
     
  6. Eli

    Eli Senior member

    From what you are describing, it sounds like your problems are being caused unwittingly by the marquee tool. When there is a marquee selection existing on a track that is put into record mode; Logic automatically jumps to auto-punch mode with the range set to match the marquee selection. This is a feature, not a bug :D

    So, check the state of your marquee selections when these problems happen; and I think you will find it to be the source of the unexpected behavior.
     
  7. hsdrecording

    hsdrecording Member

    Thanks again for the help. I discovered today that thats just what it does. figured out the way around it. just working with pt for so long, you get used to things working one way, and now things are way different. this site has definately helped me get thru a few situations i just couldnt figure out, or just got too impatient with. much thanks to all.
     

Share This Page