Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Bundle error - Can't load bundle

Discussion in 'Logic 9' started by dsw67, Dec 10, 2011.

  1. dsw67

    dsw67 Member

    Hi,

    Lately I've been getting this error when I load Logic and Garageband. I briefly had a trial of AmpliTube. Any help resolving this would be appreciated. Thanks!
     

    Attached Files:

  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    An educated guess - in a finder window navigate thusly:

    System drive>library>audio>plug-ins>components and remove the Amplitube component, if one exists. This assumes you don't have a working version of it.
     

Share This Page