1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 buss not working

Discussion in 'Logic 9' started by edurbrow, Dec 27, 2013.

  1. edurbrow

    edurbrow Senior member

    I changed the output to a couple of vocal tracks to bus 4, then made a new audio track and put the input to bus 4, but it doesn't seem to work.
    Can't figure it out.
    Notice the meter in the track on the left (which is playing) and bus 4 is set as the output, but in the track on the right, which has an input set to bus 4, there is no meter action.
     

    Attached Files:

  2.  
  3. Eli

    Eli Senior member

    You need to create an Aux track to host bus 4 as the input. Not an Audio track.

    The Audio track method you have chosen is best used for re-recording tracks outputting to a bus, not for use as a regular basic sub group. Unless you leave it permanently record enabled. I wouldn't suggest that though. Use an Aux track instead. It's the intended workflow for sub group routing.


    Eli Krantzberg
    Sent from my iPhone using Tapatalk
     
  4. edurbrow

    edurbrow Senior member

    I wanted to make an Aux track. I couldn't see the option. I still don't see it. I hit the + button and got this:
     

    Attached Files:

  5. edurbrow

    edurbrow Senior member

    There were two tracks with different parts on them. Some parts were different volume. I could combine them and then go through and put automation to level them out, but I would like to be able to balance the fader. That is the main reason I wanted to make an aux track. Is there another, simpler way to control overall volume once volume automation has been written?
     
  6. Eli

    Eli Senior member

    You create Aux tracks from within the Mixer. The command is under the Options menu.
     

    Attached Files:

Share This Page