1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Buss sends ???

Discussion in 'Logic 9' started by Bam13, Oct 23, 2012.

  1. Bam13

    Bam13 New Member

    Does anyone know how I can Add aux sends to these Buss tracks .This was originally a Garageband project opened with Logic 9 . When I create new busses they show up with no aux sends ???? Help ...LOL

    Please see photo link below.

    :brkwl:

    http://flic.kr/p/dndezx
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    Buss tracks have no sends only aux tracks do, so you just need to replace one with the other.

    After you import you GB project, make an aux of your first bus, then reassign the in and out to be the same as the buss, copy over the insert contents (like the reverbs, etc) and delete the old buss.
     
  4. Roger Jackson

    Roger Jackson Member

    Confusingly, busses as actual objects, don't really feature in L9. They are only there for compatibility with earlier versions. The way to make a bus now (as George has said) is to start with an aux, and then select its input to be a bus. Now you have a bus object with full channel capability.

    Roger Jackson
    Film Music
    OXFORD UK
     
  5. Atlas

    Atlas Senior member

    How about setting the Output of the bus to an Aux?
     
  6. georgelegeriii

    georgelegeriii Senior member

    That would give you 2 objects when you really only require 1 right? It would be cool if you could do a right click thing to change from one to the other like one can from a stereo to a multi output plug in (apple developers, there's an idea for ya ;-).
     
  7. Atlas

    Atlas Senior member

Share This Page