1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 cannot hear or see audio input in PLAY

Discussion in 'Logic 9' started by john thompson, Dec 26, 2012.

  1. john thompson

    john thompson New Member

    Normally, when I have rhythm tracks recorded, and i want to practice a guitar input to another audio track, I record-enable the empty audio track and hit play. I can then hear the new input without recording it. On a song I am now making, I cannot hear or see any input (in channel inspector) when I do this; only when I record can I see and hear the sound. To practice I have to keep deleting inputs this way.

    I am going directly into a M Audio Mobile Pre interface, then into input 1 of the audio track. It has always worked before. Any ideas why this might be happening? Sometimes I have noticed that in the play mode, only one speaker (or earphone is sounding) versus normal 2, but this is not a problem, because record always comes out in both speakers.

  3. Doug Zangar

    Doug Zangar Senior member

    Do you have auto input monitoring on? Options>Audio. Uncheck it.

    Also, I tend to use the input monitoring button on the channel strip rather than arm the track. Just a personal choice.
  4. Eli

    Eli Senior member

    Just to rule out the unlikely (but possible): Make sure software monitoring is enabled in your Audio preferences.
  5. john thompson

    john thompson New Member

    Thanks Doug and Eli,

    Software monitoring was already checked. Turning off the auto input monitoring under options>audio did the trick. Don't know how it got checked ('twernt I). Doug, I do not see an input monitoring button in my channel strip. i/O input is set to input 1 and stereo out.

  6. Doug Zangar

    Doug Zangar Senior member

    I have a screen shot attached. It's the letter "I" button that is amber as it's active. You don't say what version of Logic you're on - I think this appeared in version 8.

    Attached Files:

  7. john thompson

    john thompson New Member


    Thanks again. When I activate monitoring that way I get both channels coming through to my monitor speakers. Without it I get one channel (sometimes). I have Logic Express 9.1.8.

    John Thompson
  8. Doug Zangar

    Doug Zangar Senior member

    You're welcome...

    I don't quite understand your statement - this is what should happen, unless you have the channel strip output panned left or right. How is this considered a negative?
  9. john thompson

    john thompson New Member

    Not a problem. Monitoring works I just was offering an observation that I sometimes get a single channel through to speakers without activating it, but not always. Sorry for the confusion.
  10. Doug Zangar

    Doug Zangar Senior member

    That may be something in your audio interface software settings, rather that Logic.

Share This Page