1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Cannot hear soloed track

Discussion in 'Logic 9' started by edurbrow, Jun 29, 2013.

  1. edurbrow

    edurbrow Senior member

    I cannot understand why I cannot hear the track "percussion loops 2" I can hear the tracks above and below. The output is the same as them: Out 1-2. The volume is up. I've tried soloing just "percussion loops 2" and I get no sound.

    TIA
     

    Attached Files:

  2.  
  3. CSeye

    CSeye Senior member

    I could be very off here, but it looks like you have the Mute enabled for that track. (Blue "M" left Inspector channel strip).
     
  4. edurbrow

    edurbrow Senior member

    I think that is just the contrast. It looks lighter because I have that track selected. I don't know why the picture is not bigger. Did I mess up uploading it?
     
  5. CSeye

    CSeye Senior member

    The upload is fine.
    But the active track is muted.
     

    Attached Files:

  6. edurbrow

    edurbrow Senior member

    Thank you, thank you. I was looking at mute button in the track header between input and solo.

    As for the image, your image also is small. By small, I mean about a quarter of the actual size.

    Anyway, thank you.
     
  7. CSeye

    CSeye Senior member

    You're welcome.

    For what it's worth, from this end, the size of your image, and the one I annotated are the same size.

    Cheers!
     
  8. edurbrow

    edurbrow Senior member

    Yes, both the same size. I only mention it because the screen shot was originally much bigger. It is a little hard to see the details. But no worries, you spotted the problem.
    Thanks again.
     

Share This Page