Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Can't install autotune EVO VST in Logic 9.

Discussion in 'Logic 9' started by beatattitude, Nov 11, 2011.

  1. beatattitude

    beatattitude Member

    Hi there,

    First post, sorry if it's not in the right place etc...

    I'm trying to install the demo of Autotune EVO, to use in Logic 9.1.5 (32-bit)

    I run the EVO installer and it places the .vst file into


    but logic does not "see" it. It doesn't appear in any of the plugin lists. I have a novation 49SL MkII with automap, and it recognises that EVO is there, but logic doesn't. Am I missing something here? I've tried installing it a few times with no success, even tried switching off/on. Logic was running the first time I installed it, but not on subsequent attempts.

    Any advice would be appreciated!
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    No, you cannot use VST plugins. You need to install the AU plugin.
  4. beatattitude

    beatattitude Member

    ah...I feel like an idiot. Thanks for the help!
  5. Pete Thomas

    Pete Thomas Administrator Staff Member


    I expect for every question like this, several people read it and go "aha, no wonder I can't get my VSTs to work in Logic" :D

Share This Page