1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Can't Monitor input during play

Discussion in 'Logic 9' started by omstrat, Oct 2, 2009.

  1. omstrat

    omstrat New Member

    After laying down 2 or 3 guitar tracks I'm not able to hear my input while playing the previous tracks. If I hit STOP I can hear my guitar , hit play and I can no longer play along with the track. Once I hit record on the track then , I can hear it. I'm not able to monitor my sound while in play mode. ????????
    This never happened using Logic Express. Now have Logic Pro 9 .
    iMac OS-X 10.5.8 2.4GHz Intel Core Duo 4GBSDRAM


    :brkwl:
     
  2.  
  3. Uwe Rodi

    Uwe Rodi Member

    it seems like you have the punch on the fly funktion activated. I think it´s in the Audio Menue. When you deactivate you can hear your sound in play-mode.
    Greetings Uwe
     
  4. Eli

    Eli Senior member

    Or try engaging the input monitoring button - which is the "I" button on the channel strip. This will keep your input live at all times.
     
  5. omstrat

    omstrat New Member

    Yea I have the "I "button on. As soon as I hit play , no sound. Stop and I'm back on .In record mode I can also hear the input. A few times I got it to work after starting and stopping the track. Looks like a bug to me .
     
  6. Doug Budzak

    Doug Budzak New Member

    If you're wanting to just monitor input during playback (ie, you're not recording) then do have the "I" button on, but also do NOT have that track record-enabled.
     
  7. omstrat

    omstrat New Member

    thanx guys , seems I had the puch on the fly function activated . Did.t remember doing that . One it was clicked off I could monitor everything on ever track.
    Another quick one. Should I have deleted Logic Express before I loaded in Logic Pro ? No need for both on one system . Many Thanx
     
  8. timrob

    timrob New Member

    So, I do not understand the Input monitoring. You should be able to hear Input when you click the Input switch regardless of whether the track is record enabled or Punch on the fly is activated. Otherwise, it is pretty much useless.

    In Pro Tools, which I've used for years, I will many time switch to Input monitoring ahead of a punch for various reasons. It seems you can't do that in Logic.

    This is the way tape machines work also. It is essential when working with live musicians.

    So if anyone knows how to get this to work correctly, I'd love to hear it.

    Thanx,

    TimRob
     
  9. Krstrobe

    Krstrobe New Member

    Just figured this out in good old logic pro 9. Turn off "Universal Track Mode" in audio preferences! Sweet!
     

Share This Page