Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CAUTION: Spectre update 1.5

Discussion in 'Audio Units: Effect and Instrument Plugins' started by Peter Ostry, Feb 9, 2010.

  1. Peter Ostry

    Peter Ostry Administrator Staff Member

    Be warned:
    If Spectre has internet acess, it offers to download the 1.5 update. This update does not work here, I am currently without Spectre. And I am not the only one. Error messages about failed interface initialization and no signal in Spectre.

    There is already another report in the Spectre forum, unfortunately without system information.

    I have a MacBook Pro and OSX 10.5.8.
    Interface is RME Fireface 800.
  3. Peter Ostry

    Peter Ostry Administrator Staff Member

    Spectre 1.5 seems to work on Snow Leopard machines but not under Leopard.

    If you receive a suggestion from Spectre support to remove the .plist file, this did not fix anything here. The error messages came later, still no signal, lost all custom preference settings like VU release times etc.

    Thanks to Time Machine I am back on Spectre 1.2.12, the previous release.
  4. Peter Ostry

    Peter Ostry Administrator Staff Member

    Just to finish my monologue here, the main problem got fixed.

    If you run into problems with the update to Spectre 1.5, don't use the semi-automatic update from within the application. Pull the program and the plist file out of their folders, download Spectre 1.5 from the website and install it. This should fix the issue.

    You will lose some settings and can take precautions not to lose all settings. I am not going to list them here just for my personal entertainment. If you run into similar problems than me and some others, please ask here.

Share This Page