Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CCC Hard Drive not Ejecting

Discussion in 'Studio Techniques' started by Rohan, Dec 22, 2011.

  1. Rohan

    Rohan New Member


    I am using the Complete Composers Collection from East West as an AU in Logic on my Mac Book Pro. I am using the CCC on an external hard drive. I just updated my CCC and installed the Play 3.0.30 update. After installing the update I am having trouble ejecting the hard drive. Basically what happens is that even after closing my project and quitting Logic, when I try to eject the CCC hard drive I get the message that I cannot eject the hard drive as it is still being used by some program when in fact all programs are closed.

    I'm not sure if installing the update and this issue are connected but it started happening after I installed the update. The only way I can eject the drive is to use Force Quit which is not really advisable.

    Would appreciate if someone has any ideas on any settings in Logic or East West which might help resolve this issue,

  3. georgelegeriii

    georgelegeriii Senior member

    It's the server Play uses in the background. It's not clearing because it thinks you aren't done with the data (the data being any play libraries or samples used since your last restart).

    There are 2 ways to deal with this:

    1) Restart your computer (which should be done at the start of every session, to clear out any old cache's and things like that, and set your computer in to "best state" for working).

    2) Open your Activity Monitor utility, and look for the play server in the current running apps, and source quit it. that one takes a bit more experience to do without freaking ;-).

    So, that's why.
  4. Rohan

    Rohan New Member

    Thanks George, restarting sounds like the easier option.

Share This Page