Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Changed "recording delay" and ruined all my projects

Discussion in 'Logic 8' started by django, Jun 20, 2010.

  1. django

    django New Member

    wadup everyone, heres my story
    I work on Logic 8, andi usually dont work with midi, just audio regions and lately i've started dealing more with midi thru an MPD i got here
    anyway, i noticed i had a bit latency so i went to preferences to try and take care of that...
    i went into "perferences-audio-devices-core audio" and changed the "recording delay" but immediately realized it wasnt what i was looking for and since theres no "undo" i couldnt really remember what exact number was there before i changed it (my guess is somewhere around -500 - 0.
    after that i went to "preferences-audio-general" and changed the plug in delay to "compensation-audio and software instrument tracks" and checked "low latency mode".

    went back to the track and kinda felt something was not quite right but i couldnt really tell what it was. anyway i come back today and open up some old projects to export and i definitely notice a kinda of a change in the groove of all the projects, like the all the kicks moved a little forward, all the samples moved a little backwards, the hats kinda shifted away but all in the tiniest miliseconds....but still when i listen to older exports of same projects i cant help but notice a change.
    im frustrated since those tiniest milisecond changes ruined the whole original groove and im guessing it's got something to do with the "recording delay" change in the preferences, because i went back there and saw the plug in delay compensation was off and the "low latency mode" was unchecked - but the "recording delay" was still on the same number it was after i had changed it the day before.

    im really hoping it can be fixed in seconds, the same away i ruined it it took 1 second..
    thanks in advance to anyone who can help me
  3. Robert Wilson

    Robert Wilson Senior member

    First thing I'd try is setting recording delay to zero samples.
    (I think that's the default and it's what mine is always set to.)
  4. jonperl

    jonperl Member

    Try turning PDC back on as well. Try setting it to whatever it was - probably ALL.
  5. Pete Thomas

    Pete Thomas Administrator Staff Member

    Recording delay should have no effect on playback at all.

    I was changing it all the time when I first got my Apogee Ensemble, each time they released a driver update.
  6. joeman7890

    joeman7890 New Member

    I was experiencing some latency as soon as I put any plugin on the master output. If you have a limiter on the output while you're recording you will experience some obnoxious latency. I don't put anything the master output until I am ready to bounce and if I go in and change something I will completely remove the plug in from the master output (just bypassing won't fix the latency, it needs to be complelty gone from the master track.

    In your post you said that plug in delay compensation was off. I don't know why you have it off. You want it to hve it on. That's probably why you're stuff was getting moved around by the slightest bit. All plugins cause a delay and if you don't have the delay compensation on, logic won't make ip for the delay that the plugins cause.

    Hopefully this can help. If you have any questions feel free to ask.

    All the best,
    Joe Clar
  7. Robert Wilson

    Robert Wilson Senior member

    I didn't know that, thanks.

Share This Page