Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Channel state mis-match

Discussion in 'Logic 9' started by honeychrome, May 6, 2011.

  1. honeychrome

    honeychrome New Member

    I'm using Logic Pro on a Mac Pro tower, 10.6.7, 2x2.4 Quad Core and on a Macbook Pro, also 10.6.7. On the tower I a have a project drive and a samples drive on which I keep all my Logic stuff, which I sync with an external firewire drive that I take with me and use so I can work on the Powerbook. I'm finding that when I open projects on the Powerbook the channel states are screwy- nothing is indicated as muted or solo'd in the arrange window, though the proper states are indicated in the inspector or the mixer window. Once I select a track in the arrange window and click on a mute or solo button to make it match what is in the inspector the states sync up between windows and things are OK, but that is a time-using pain. Any idea what is causing this? Some sort of bug? Is there some file that live in the application folder or library or something that needs to get synced between the two machines?
  3. Eli

    Eli Senior member

    Look on your audio page of your preferences. Go the the "general" tab in the Audio section. Make sure your Track mute/solo setting is the same on both systems. It sounds like one is set to "fast" and the other isn't. The "fast" setting keeps the channel strips in the Arrange Window and the Channel strips in the mixer in sync with each other.
  4. honeychrome

    honeychrome New Member


    That was it- thanks very much!

Share This Page