Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Classic Electric Piano Plugins/Auxes

Discussion in 'Logic Pro X' started by Jay Denson, Jan 25, 2014.

  1. Jay Denson

    Jay Denson Senior member

    Whenever I create a new software instrument (default Classic Electric Piano) it creates 2 auxes with handy plugins. Handy except I don't usually want them. I have to delete the bus sends from the instrument channel then delete the created auxes. Is there an option to not include the patches with the instrument?

    TIA Jay
     
  2.  
  3. Tangra

    Tangra Senior member

    Disable "Open Library" check box in the "New Tracks" dialog when create new Software Instrument.
     
  4. Markdvc

    Markdvc Administrator Staff Member

    I imagine you are loading presets from the library. Instead, try starting with an empty software instrument channel strip. Load the Vintage Electric Piano directly in the instrument slot in the channel strip, open the Piano, then load the preset from the pull down Menu "Factory Default" in the upper left corner of the UI. It should load without adding the auxes and effects which are added when using the library preset.

    kind regards

    Mark
     
  5. Jay Denson

    Jay Denson Senior member

    Thanks Tangra and Mark.. I'll try both of these. A guy on Logic Pro Help forum also suggested this:
    Save your own patch without sends and set it to default by control-clicking on it in the Library and choose accordingly.

    Thanks again

    Jay
     
  6. Eli

    Eli Senior member

    Hi Jay, one nice under rated feature is that you can configure each type of track as you want and set it as the default for new instances when new tracks are created with the Library check box enabled in the New Tracks window.

    You set the default in the Library.



    Eli Krantzberg
    Sent from my iPhone using Tapatalk
     
  7. Jay Denson

    Jay Denson Senior member

    Thanks for that Eli. Much appreciated. Seems like there are a lot of ways to do this. I'll try them all. All I want on opening a new software track is the old default EV88, A dry E- piano as a starting point on my MIDI keyboard.

    Thanks again. Hope it's not too cold in Montreal.

    Kind regards

    Jay
     
  8. Eli

    Eli Senior member

    It's FREEZING COLD in Montreal. But I'm in sunny SoCal at the moment for NAMM.


    Eli Krantzberg
    Sent from my iPhone using Tapatalk
     
  9. Tangra

    Tangra Senior member

    Hi Jay,
    Get the zip from the attachment below. Copy and paste the patch placed in the "A.G" folder - read the Path Location info. When start Logic enable "Open Library" in the New tracks dialog. The newly created Software Instrument will load the Classic EVP88 without any sends/auxes. The original patch is included in the pack as well if you want to revert to it.
     

    Attached Files:

Share This Page