1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

clicks and pops where punches are...

Discussion in 'Studio Techniques' started by brucepierce, Jul 8, 2012.

  1. brucepierce

    brucepierce New Member

    Hey Foks,

    I've been using my new Mackie MCU Pro and 1 XT...Im running Logic 9 which is fairly new to me I used 8 for 3-4 years now, so not a huge difference from what i can tell as far as mechanics go..here's my situation: I recorded a Bass session a few days ago on top of drums & etc that was recorded previously here on Logic 8...during the session all went fine, I checked punch points solo and with other tracks as we were going...no problems...when I went to flatten the takes I get clicking and popping at all the punch points...has anyone run into this before?
    When I was using Logic 8 with no control surface I never had any noise issues at punch points.

    I had a drum session last week with all the same gear but didn't have any issues because we used complete takes ...no punching
    Any ideas are greatly appreciated

    Also....I have a 2nd question...

    I have to reset my control surface ports each time I reboot logic...
    I looked around for any kind of a save configuration kind of a option and didn't find any...any ideas...

    Thanks
    Bruce
     
  2.  
  3. hsdrecording

    hsdrecording Member

    ive had this problem before. i just split the region on top of the click and did a xfade. PITA but it worked.
     
  4. brucepierce

    brucepierce New Member

    Thanks for the input, I have also been using a work around by setting up punch loops in the software but that kind of defeats the purpose of having the hardware...I'm fairly busy session wise so I have to go with what is working right now...thanks again
     
  5. Leon Gilroy

    Leon Gilroy New Member

    have you tried saving it as a template? that might work
     
  6. Eli

    Eli Senior member

    Regarding your first question:

    I seem to recall that there is a preference for automatically generating cross fades at edit points when flattening takes. Is this set properly?

    Also, I;m not sure exactly how you are doing your punches, but do you have the Punch On The Fly option enabled from under the audio menu? This is really important for smooth in/out points. I can't imagine that this problem has anything to do with your control surface.
     

Share This Page