1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Clicks in EXS24

Discussion in 'Logic 8' started by Stigc56, May 24, 2009.

  1. Stigc56

    Stigc56 New Member

    Hi,
    I have discovered some very bad clicks in Attitude Bass, a preset in EXS24. Also Kontakt 3 (actually it's 3,5 BETA!!!) produce the same kind of klicks when the instrument Classic Bass (also a factory preset) is used. I have done some testing, and I haven't found a way to get rid of it.
    I have latest MACOS (10.5.7) on a new MacPro 8 core, with 6 gigs of ram. RayDat interface, and everything - besides these basses - works fantastic.
    I have tried to tweak all kind of parameters, but nothing seems to do the trick. I have bounced the 2 basses playing a VERY simple midi-file, and it's obviously that there are problems.:confused:

    Can anyone of you confirm that there can be problems of that kind in your systems?
     
  2.  
  3. Wade

    Wade New Member

    It is likely that the bass presets themselves are clicky – IE that that is the nature of the sound they produce when used in a particular manner.

    I have found many bass sounds in Logic can make clicks. Sometimes you don't notice they're doing this until you've been mixing the track for awhile, then suddenly realise you don't like it.

    The click is rarely in the sample itself, as that would tend to be regarded as a design mistake in most cases, but it will occur because of the way the bass sound is curtailed by the ADSR envelope in response to how your midi notes are telling the synth to trigger the bass sample. As a result, the click may only happen at certain velocities, or with particularly short notes, or after certain interactions of notes dependent on the voice settings in the synth.

    You say you have already tried tweaking settings. I find these clicky basses can almost always be solved by slightly increasing the attack, decay or release. Try each of these on their own to find out if they're causing the problem. After that, in the EXS24 experiment with the 'voice' settings - EG mono, polyphonic, no. of voices available to the instrument.

    It's not impossible that the sample has a click in it, but this is unlikely for a factory sample in Logic. I can't speak for Battery. It's mostly likely to be due to the ADSR or voice handling.
     
  4. Stigc56

    Stigc56 New Member

    I just gave up on it and turned to my G5 with trilogy, and that just sounded very good. Well then I spent 2-3 hours trying to figur out how to get rid of the delay, caused by using my old G5 as a "hardware" sampler. It seems that Logic in this matter lacks quite a bit before that is workable.
    It is also really a pain, that there is no key command to turn off PDC, I have to use that mouse all the time for that.
    I'm looking forward to the next update, hopefully soon!
     
  5. Colin Shapiro

    Colin Shapiro Senior member

    No problems here with Attitude Bass, apart from the "pop" attack on high velocities. I don't know if this is what is bothering you.

    You could always lose some of this in the Modulation Matrix in EXS24.
    Add this:
    Destination: Sample Start
    Src: Velocity
    Set the slider up to 30-50%

    Then the pops will only happen on higher velocities.
     
  6. chickensys

    chickensys New Member

    When you say "click", do you mean loop clicks, or a click when you play the sample? If the former, does altering the loop points help? If the latter, what happens when you slide the attack amp parameter up slightly?
     
  7. Stigc56

    Stigc56 New Member

    No it's not in start of the tone, but when stop playing, there is a click, like the release of the sound is wrong. I have testet it by recording 2 bars of the same note and velocity. Just don't sound right. But I will use my Trilogy!
     

Share This Page