Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

continuously sounding notes

Discussion in 'Logic Pro X' started by songman, Jan 1, 2014.

  1. songman

    songman Member

    I use LX as a virtual synth on a second computer. Protools is running on a first computer and sends midi to the LX computer, output of LX is routed back to protools. Lately I keep getting continuously sounding notes in LX which I each time have to manually kill with an "all midi notes off" command from protools. I do not know if it has anything to do with LX, but I never had this when I was still on L7. Is there some setting in LX which could prevent this from happening?

    Thanks, cheers, Bob.

Share This Page