1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Crackling sound during playback on Logic, how do I get rid of this?

Discussion in 'Logic 9' started by JakeH66, May 19, 2012.

  1. JakeH66

    JakeH66 New Member

    I have about 6 channels and they are all Ultrabeat, so I don't play back through one specific Ultrabeat window.
    I just leave the Ultrabeat sequencers switched on (I haven't drag and dropped them into the arrange window yet) then play them all back.

    I'm pretty sure that its not the headphones, as this crackling/popping sound happens when its played through speakers as well!

    It's not coming from any drum samples either, It only starts during playback.

    Very annoying.. :eeek:
  3. Markdvc

    Markdvc Administrator Staff Member

    Hi there, welcome to the LUG. The cause of this could be quite a number of things. In order to get help, you need to post some information about your setup. Have a look through rule 4 here:


    In addition to all those details we ask you to post, please check the buffer I/O setting you are using.

    While providing all of this is not a guarantee to getting a solution, it may allow those who offer to help to at least make some suggestions as to what the cause might be.

    kind regards

  4. JakeH66

    JakeH66 New Member

    Computer Model - MacBookPro7,1

    Processor - Intel Core 2 Duo - 2.4GHz

    Amount of RAM - 4GB 1067 MHz DDR3

    the exact OS version in use - version 10.6.8

    the exact Logic Version in use - 9.1.7

    Is this alright? :)

Share This Page