1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 customized track headers revert to default?

Discussion in 'Logic 9' started by David51, Mar 15, 2010.

  1. David51

    David51 Senior member

    Any one know if this is a bug or a feature. Track headers that I have added the protect button to are defaulting back to the most simple version of a track header-anyone else seen this? I had it from day one in Logic Pro 9.02, and 9.1 seems to have fixed it,would have to check. It was a stable feature in Logic 8-track header customization.
  3. Jay Asher

    Jay Asher Senior member

    Are you locking your screenset?
  4. Sascha Franck

    Sascha Franck Senior member

    Track headers aren't related to locked screensets. AFAIK at least.

    - Sascha
  5. Jay Asher

    Jay Asher Senior member

    While that is true, if you have Arrange windows track headers set differently on different screensets, you may think something has reverted that has not, so if you lock your screensets, it avoids confusion.
  6. Sascha Franck

    Sascha Franck Senior member

    Wow, I didn't realize that track headers *are* a screenset-"parameter". I always thought they were a general thing. Very interesting (and probably of use some day).

    - Sascha
  7. Doug Zangar

    Doug Zangar Senior member

    I haven't seen this, but there are plenty of problems using the the track protect buttons. I've had to rebuild a project because of their behavior of never unprotecting a track once protected, despite multiple polite requests and some profanity laced ones as well.......
  8. David51

    David51 Senior member

    Morphing track headers

    Yes Jay, and many Thanks for the reply-also to the amazing number of you who are thinking about this and sending replies-thanks for sharing that info about your own experiences with the protect function. I may try Jay's idea about making a different header in different arrange windows and locking them-maybe pushing Logic will get the protect function to engage as it should.
    I will not curse at the protect button[x100 times].

Share This Page