Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X Cycle question

Discussion in 'Logic Pro X' started by peterlemer, Oct 16, 2015.

  1. peterlemer

    peterlemer Senior member

    I often set Cycle via Set Locators by Regions/Events key command.
    I expect the Cycle length to remain set to that until I use the KC again.

    However, today my preset Cycle is lost as soon as I select another region - the Cycle now follows the new region.

    I don't want the Cycle to follow new selection.

    There must be a setting I've disturbed.

    Any ideas?

  3. EdgarRothermich

    EdgarRothermich Senior member

    That is a misconception.
    The Cycle Range can be set by a wide variety of commands and actions, this command is just one of them.

    About your current problem. You have enabled "Auto Set Locators". Control+click on the Cycle Button in the Control Bar Display and deselect it from the popup menu. There is also a Key Command for that but it is not assigned by default.
  4. peterlemer

    peterlemer Senior member

    Very good Edgar, thanks :) I've no idea how that got activated, and that menu is quite new to me.

Share This Page